Fibaro Smoke & Motion don't work correctly


#1

I have a lot of problems with my Fibaro components!

Motion Sensor: Tamper and Movement remain on continuously (even after de-energization)
Smoke Sensor: Flows do not work

I am already on the Beta software. I read that these are problems from the past, but I am the only one or there are more who recognize this?


Rebuild z-wave network
#2

Same for me. Motion alarm keeps on.


#3

Do you guys also own other z-wave devices?
Could it be it’s z-wave related in general?

Did you check if there’s an issue for it here and added your findings? Specifically this issue perhaps?

Athom is not actively monitoring this forum.


#4

The “is my home dead-is” is my thread :slight_smile:

And the issues you are seeing looks like some of the issues you will have if there is bad connection to Homey. I had the same - Motion Alarms not clearing. Settings not sent to devices. On/Off commands not working.

Seems like Homey in 1.5.12 + have tuned their Z-Wave receiver to be overly sensitive maybe by lowering transmit power. That creates an un-balanced network as Z-Wave devices will fight with Homey about ownership of routes. Since Homey “listens” quite well but dont transmit as good - the imbalance will continue to impact Z-Wave network performance.

Try to go to https://developer.athom.com/tools/zwave and check your TX Errors - if there is a lot (>20% errors) you are in the same boat as me.

A pull the plug on Homey for 10min+ might help a bit and then leave it to settle. But pay attention to the routes between devices and see if it is logical. Mine are not as I have put in repeaters and due to Homey’s lousy Z-Wave performance (currently) most devices jumps OVER homey to get to a repeater - and then the repeater sends signal back to Homey.

So I hope Homey will adjust their signal Parameters - I have written support. So the best "send / receive " settings are balanced settings so send and receive distances are “close” then you get the best Mesh network and overall best network performance.

It is no different in Wi-Fi - sometimes you get a lot better performance by turning transmit power down (most set them to Max by default) - but if you tune the output down - receive sensitivity goes up - and when they are balanced to your environment - you get the best network performance overall.


#5

I have unreliable motion sensors. Motion does not always trigger and the tamper alarm stays on. I looked for a solution, but nothing yet has worked to improve this… The range is fine btw.

Secondly, i do have a lot of fibaro wall plugs and they work perfectly.


#6

I just removed the fibaro PIR and replaced it by a NEO Coolcam.
I Always had difficulties keep the Fibaro PIR up and running. Every time now and then the Fibaro didn’t suddenly work anymore…
I had to unpair, remove battery for a while, pair again to get it running again.
The NEO coolcam Always works and is also cheaper. It only missing tamper detection.

I do have a lot of issues with Fibaro also with some smokedetector. So I decided to stop with Fibaro PIR’s and I’m looking for an alternative smokedetector for Homey.

I also do use a lot of Fibaro switches. most working fine. Only problems with S2 switching by hand not recognized by Homey (I did make a topic about this problem a year ago on github, but still no solution)


#7

U can send them to the Amstel Tuinbar. Can provide adress in pm if u like.


#8

Wat does Amstel Tuinbar means?


#9

The name of my place.
But lets keep it on-topic.


#10

I have excatly the same, but to spend another 50 Euro per room (my case 5 rooms) to replace everything…

Athom really has to fix the Fibaro sensors. They advocate that they are the best on their own website
-> : “Wil je een complete sensor, die je voor bijvoorbeeld ook kunt gebruiken om je huis te beveiligen? Dan zou ik voor de motion sensor van Fibaro gaan” (Translatation in English: Do you want a complete sensor, that you can also use to secure your house? Then I would recommend the sensor of Fibaro)…

Source: https://blog.athom.com/niels-vergelijkt-bewegingssensoren/?lang=nl

Edit: Grammar correction


#11

Btw, I see there is a beta version of the fibaro app. Anyone tried this? -> Nevermind, i reread the post of OP and the answer is yes :slight_smile:


#12

Hi all,
I have the same problem. My Fibaro motion sensors are stuck in motion and tamper mode. But after few tries, I confirm that the issue comes from the fact that My Homey can’t talk with my two Fibaro Motion Sensors and my Zipato Keypad (Z-wave) if they are more than 1m away !
It works fine with my Aqara sensors (Zigbee) which are in other rooms, 10 or 15 meters away.
It is weird as Z-wave is supposed to have a better range than Zigbee…
Is there any way to correct this without having to put a wall plug as repetitor every single meter ? Because as of now, my Brand new Homey is absolutely useless


#13

I also have problem with fibaro sensor stuck in tamper alert. I removed and readded the sensor. Still stuck in tamper alert. Using latest Homey beta firmware and latest beta fibaro app.


#14

This is a problem with the “plus” version of the sensors. At least for me. I have old ones and 4 “plus” all the “plus” sensors have the same problems. I cant seem to set sensitivity or even turn of the color ring.
I have the beta version (tried first with the stable one)


#15

Same here, fibaro motion sensors and homey sucks. Neo coolcam rules


#16

I did the same several times too, and use both version of the App. But at the end, it is definitively a z-wave range issue.
If I put the motion sensors just beside Homey, they work fine.
But as soon as they are few meters away, their status is not received my Homey anymore and of course Homey show the last status he got, which is motion and tamper (when I grabbed them)