Homey Community Forum

Fibaro thermostatic valve no temp reporting

#1

Just installed a Fibaro thermostatic valve (FGT-001 EU v4.3) and coupled successfully to Homey V2.0
See attached screenshot. The reported temperature is always 0,0°.
This while it’s really warm :sunglasses: Any idea how to get the measured temperature to display ?
There is no external temperature sensor.
Best regards,
Pascal Gysels

Fibaro thermostaatkraan gerapporteerde temperatuur 0,0
#2

Mine is not responding to temperature changes, also no temp

1 Like
#3

Did you report this on https://support.athom.com/hc/nl/requests/new ?

#4

Yep, they were going to ask it to the Fibaro specialist.

#5

No, returned them an NOS i have netatmo wich are working like charm

#6

If you have multiple then its not working because Athom still didnt fix the flirs zwave bug in the core . Reports just fint get in and the valve doesnt work correct

#7

Just updated the Homey app on my iPhone. Now version 2,1,0.
Now it’s all messed up. When tapping the Thermostatic valve icon you get a white screen and there is nothing you can do anymore. The only way to adjust the valve now is making a flow.Congrats to Athom. Do they check their updates before release ???
Reported to Athom and requested immediate fix.

#8

Same here. Beside this new error (the white empty screen) the problem with sensors not reporting is over a year old and still not solved. I’ve given up on Athom’s Fibaro app all together.

Anyone interested in buying 6 used FGT-001 Thermostatic valves with FGBRS-001 temerature sensors?