Homey Community Forum

Fibaro wall plug niet zichtbaar

beste allemaal,
ik ben nog een newbie met domotica.
Een aantal figaro modules zonder problemen ingeleverd. Echter ervaar ik nu problemen met de figaro wall plug. Homey zit deze wel, maar ik krijg geen apparaat te zien in mijn overzicht. Als ik vervolgens opnieuw ga inleven zegt homey dat dit apparat al is toegevoegd. Wanneer ik dan via instellingen verwijdere zware apparaat dan wordt deze weer verwijderd. Het toevoegen lukt dan weer wel, echter weer zonder een apparaat in homey beschikbaar te hebben.

Gaat dit nu fout met de app van Fibaro of bij Homey zelf??

Verplaatst naar Nederlands!

Probeer het toevoegen op max 10cm vanaf Homey, ook het verwijderen. Soms gaat ook dat niet goed kijk dan op de developerspage bij zwave. Ook daar kun je je node verwijderen. Helemaal rechts drie stipjes. Onbekende nodes verwijder ik daar ook omdat het pairen soms niet goed gaat. Maar de 10cm teuk verhelpt veel problemen.

Dat is inderdaad ook mijn ervaring met Fibaro. Tijdens het (un)pairen is het inderdaad noodzakelijk om het apparaat zo dicht mogelijk bij de Homey te plaatsen of Homey bij het apparaat.

Ik heb toevallig gister een stuk of 9 Fibaro dimmer 2 toegevoegd en deed dit door de Homey aan een powerbank te hangen. Zo kon ik met de Homey door het huis lopen

Naar het pairen zou ik adviseren om de Homey minimaal 10 min (beter een 15 min) van de stroom af te houden voordat je deze op zijn definitive plek weer aan zet.
Dit zorgt ervoor dat het juiste mesh netwerk word opgebouwd.

Heren, bedankt! Dit was idd de oplossing!