Homey Community Forum

Fibaro/Z-wave probleem (unsecure include)

Dankjewel !!! Dan ga ik het toch maar proberen met een proefje. :wink:

Is er ook een Walli versie van de z-wave plus tussenstekker/smart plug voor unsecure toevoegen? Of moet ik dan de niet z-wave plus versie nemen?

Maakt niet uit. Gewoon als wallie toevoegen dan wordt automatisch de juiste driver geslecteerd.

Misschien zie ik er gewoon over, ik dacht dit even met een motion sensor te testen, maar ik zie helemaal geen Walli devices staan als ik kies om een nieuw Fibaro device toe te voegen?

[edit]
V5 met app v2.1.33

Ja, die heb ik dus niet :smile:

Dat is een oude versie (Mei 2019!), er misschien er eens aan denken om de app store versie weer eens te installeren :stuck_out_tongue: die zit al op v2.4.6 (stabiel) of v3.0.6 (test)

Hm, vond het al vreemd dat er Development bij staat. Waarschijnlijk een versie die ik ooit eens via CLI geïnstalleerd heb dan?

inderdaad is dat de oorzaak, als ik de changelog mag geloven is het waarschijnlijk na een fix van de deur sensor :stuck_out_tongue:

Ha, nu je het zegt! Heb ik inderdaad eens getest omdat de temp-sensor niet goed werkte! :smile:

[edit]
Gelukt, en de sensor werkt nu inderdaad stukken beter!

Sinds ik de laatste versie heb geïnstalleerd mis ik de icoontjes van de S2’s van mijn Double Switches. Ik weet niet juist meer welk type het is (Product type is 514/4098).
Is dit een gekend probleem?

Ik gebruik de S2 van mijn Double Relais 2 (FGS-222) niet (staat helemaal onderaan), dus het was me nog niet eens opgevallen :joy: maar klopt ja, icoon is er niet.

Het lukt mij niet om een walli dimmer op unsecure te krijgen. Ik verwijder de dimmer. Voeg een walli dimmer in de fibaro app toe en zie in developer dat de walli dimmer nog steeds op secure staat. Ook kan ik de schakelaar niet aan en uit schakelen. Ik kan alleen de dimmer functie van 100% naar 0% schuiven. Dan pas gaat het licht aan en uit. Wat doe ik fout ?

Waarschijnlijk doe je niets fout. Er zit momenteel een bug in de Fibaro app. Lees dit draadje maar eens

Ik had een support ticketje gemaakt hiervoor, maar ze vragen me nu om modules opnieuw te koppelen omdat ze denken dat er iets mis is gegaan bij het upgraden naar een nieuwere versie van de app.
Ook nadat ik 2x gezegd heb dat jij hetzelfde probleem hebt :confused:
Wat denk jij er van?

Hmmm, kan de code niet inzien aangezien ze de huidige code niet openbaar hebben, echter nog niet eerder gezien dat je opnieuw moet toevoegen voor een icoon volgens mij :thinking: ik zal eens terug gaan naar een oudere versie kijken of het dan terug komt, zo ja, dan hebben we het antwoord.

Lijkt me ook vreemd, het icoon is toch gekoppeld aan de driver die gebruikt wordt voor dat bepaalde device?
Ik heb FGS-222 en FGS-223. Beide tonen een ander icoon en ik heb enkel bij de 222 het probleem.

Ik heb er net 2 opnieuw toegevoegd waar ik niet te veel flows bij had en de icoontjes zijn er inderdaad terug nu. Vreemd…
Nou ja, zal ik maar wat tijd vrij maken om de rest ook te doen. :frowning: