Homey Community Forum

Gardena App for Homey with official integration: "Rate limited" issue

It sounds like Athom is using a single API key for all Homey users. Given that the Gardena API has very unforgiving rate limits (at most one call every 15 minutes with a total maximum of 3000 per month), that’s not going to work.

Contact Athom through the support form, there’s nothing other users can do about this.

2 Likes

Like this post if you have filled in the support form for this Gardena “Rate Limited” issue.

5 Likes

Now it’s a long time since the the 2.0.1 update with the official integration and still no fix for the Rate Limited issue… What is the issue? If you have a official API connection with gardena/husqvarna then this should be fixed or what is the issue here???

Can we get some feedback from Athome developers or forum moderator?

Then you have to contact them directly

Well yes, I have done a support case and the only reply is that it will be fixed with next update.

But as the push with the officially supported connection was so pushed in there communication a little more active engagement would be good…

I’m not sure but, so Athom wrote me, it is something on Gardena-Side and they have contact with Gardena.

Moved Gardena back from ioBroker to Homey because since last Friday it works fine for me.

Don’t know if it is also the next Days. Hope it.

Same here, as seen in the update of my original thread post, I was able to add my Gardena device again some time ago.

Still very little flows available for the mower, so the app is a bit useless, but that’s a story for another thread.

Seems Gardena-App feels lonley and unloved.

By taping one Gardena-Device e.g. Sensor all other Gardena-Devices get an red Triangle with Information “unknown_error”.

After some Seconds the red Triangles gone and all looks fine.

Crazy.

Crazy indeed…
The app still works with my flows though. I just have to endure the once-a-minute disconnect :yawning_face:

I only got the exclamation mark, nothing worked. Deleted the app, restarted Homey, installed the app again and the devices and everything works again. The devices now often get the exclamation marks, but they disappear after a while and most importantly my flows work again.

Athom messed up the „automatic summertime irrigation“ possibility. Maybe in winter, when there will probably be Homey v14.0 and AppVersion v22.0 w/o added value, I can start to use Homey to do what I can do via the regular Gardena iOS App right now.

Poor, shame on you Athom. No tv before going to bed tonight for you!!

2 Likes

And I hope their own backyard gets yellow instead off green😱

1 Like

There is an Update to 2.0.2 from Gardena-App. :grinning:.

1 Like

Looks good, no exclamation marks now

Since the update, the app is significantly more stable!

A News issue is however present; the watering duration is now 1 hour!
In the advanced settings it still says 15 minutes which was my setting before the update but it waters 60 min…
Also not possible to change.

I now had to add an extra card to stop the watering after 15 min…

Haven’t this. Default was 10 Minutes. Set one Device to 30 Minutes and the other to 5 Minutes. Works fine.

Hi,

I have 2 issues with the new Gardena app:
a) the app not following the existing status correctly
b) at my home the standard “on time” of the water controller seems to be 1 minute. I cannot use flows to e.g. turn on one water control for 15min and then turn the next one on…

Strange.

Me too. Have reported this to Athom Support yesterday.

Have you tryed to change the settings on the water-control-device-card > gear > advanced settings > watering durations. this is the default time for watering.

Change setting on the water-control? Where can I do this?
It would be more convenient if I could flexible use timers or can I set the values with a flow?

Yes, on the Device-Card from your Water-Control as wrote above: