Homey Community Forum

Geisterschaltungen bei Zigbee Strips

#1

Bei mir kommt es vor das manchmal bei einschalten von Zigbee Lampen oder Strips andere Strips auch angehen oder die gehen an wenn auf Z-Wave Geräte geschaltet werden. Das kommt aber nur bei den Strips vor, Lampen sind nicht betroffen.

Hat jemand schon bei sich dieses Phänomen beobachtet?

#2

Ja, kann ich bestätigen. Seit dem Update der Hue App stimmt etwas nicht mehr.
Die Birnen funktionieren perfekt, aber die Stripes spinnen manchmal.

#3

Edit:
Hab mal den 2. Homey abgeschaltet. Keine Besserung.
Hue Bridge an eine andere Stelle. Keine Besserung.
Kanäle Wlan gewechselt. Keine Besserung.
Neustart Homey und Bridge. Keine Besserung.
Selbst die neueste Generation der Stripes haben genau die gleichen Probleme wie ein Uralter.
Leider wurde die Hue App fast zur gleichen Zeit aktualisiert wie die Bridge selbst. Es ist schwierig den Schuldigen zu ermitteln.
Fällt das niemandem außer @copiis und mir auf, oder sind wir Einzelfälle?

#4

Habe auch einen Harmony Hub am Start. Wieso meinst du das es dadran liegen könnte?
Manchmal, auch wenn der Betroffene Stripe schon an ist und eine andere Farbe als Weis hat, springt er auf Weis und geht auf 100% Leuchtkraft.
ich kann nicht sagen woher es kommt es passiert aber nur wenn andere Strips geschaltet werden aber auch nicht immer, eher selten. Ich denke das kann nur von der App oder von Homey selbst kommen. Weis nicht wie da das Zusammenspiel ist.

#5

Großer Dreher von mir.
Ich meinte natürlich die Hue Bridge :shushing_face::face_with_hand_over_mouth:

1 Like
#6

Hab jetzt mal sämtliche fremd Leuchten aus der Hue Bridge (Innr, Osram) raus geworfen.
Ich berichte, ob es besser wird.

#7

Oh du arbeitest mit der Hue Bridge, bei mir passiert es mit Homey direkt und der Zigbee App.
Gerade ging der betroffene Stripe an als in der ersten Etage meine Frau am Bewegungsmelder vorbeiging. Vielleicht war das auch ein Zufall. Der Bewegungsmelder ist in keinem Flow mit dem Stripe verbunden.

#8

Bei mir trat das Schlamassel mit der Hue Bridge auf.
Insbesondere die Osram und INNR fingen an zu spinnen. Ich fass nochmal die Probleme zusammen:
Osram Stripes gehen ohne jeglichen Befehl an.
Osram Stripes wechseln beim Dimmen ohne Befehl auf die Farbe rot.
Osram white schalten sich alleine ein
INNR schalten sich von alleine ein.

Im Moment hab ich jetzt folgende Aufteilung:
Alle Hues über die Bridge, außer einer Osram E27 RGBW zum Testen.
Alle Osram Surface Light an Homey Zigbee
Alle Osram E27 über die Osram App direkt an Homey
Alle INNR über Zigbee direkt an Homey.
Da. Das bei dir ähnlich und ohne Hue Bridge passiert, hab ich langsam Homey selbst in Verdacht, dass bei dem letzten Update über das Ziel hinaus geschossen wurde. Was mich aber noch mehr überrascht ist, dass außer uns Beiden niemand Probleme zu haben scheint. :woman_shrugging::woman_shrugging:

#9

Bei mir immer auf Weis.

Gerade habe ich Fenster rechts auf rot gemacht, danach aus und als ich Fenster links angemacht habe ging Fenster recht wieder weis an.

#10

Nachdem ich die Stripes von der Hue Bridge umgezogen habe, bin ich voll bei dir.
Anstatt wie bei der Bridge auf rot zu springen, ist jetzt wie bei dir weiß angesagt.
Ergo, die Hue Bridge ist unschuldig. Der Fehler liegt bei Homey.

1 Like
#11

Nach der gestrigen Lightshow gehe ich heute mal nach dem Ausschluß-Prinzip vor.
Keine einzige Hue Komponente ist betroffen.
Lightify Surface und Lightify white E27 sind nicht betroffen.
Die INNR Lampen funktionieren einwandfrei, sobald keine Osram mehr angemeldet sind.

Es bleiben nur zwei Verursacher übrig:
Osram Lightify Stripes oder die Osram E27 RGBW.
Um es nachvollziehbar zu machen, gehe ich heute folgendermaßen vor:
Ich lege die Osram Stripes still, um zu sehen, was dann die restlichen Osram Komponenten machen. Teilweise traten auch Störungen der Osram Wall Plugs und des Outdoor Bewegungsmelders auf.

Step2, die Osram Stripes werden mit einem separaten Flow gesteuert, um feststellen zu können, ob die Geisterschaltungen aufhören, wenn sie von den eigentlichen Beleuchtungs (Hue) Flows getrennt sind.

Edit:
Die Verursacher des Chaos sind definitiv die Osram Lightstripe. Sind die Stripes abgeschaltet, funktioniert alles einwandfrei. Nächster Versuch: 1 Stripe an Homey und ein Stripe an der Hue Bridge. Wenn die Zigbee Netze getrennt sind, bin ich gespannt was passiert.

Edit:
Auch das Trennen der Netzwerke brachte keinen Erfolg.
Der Stripe an der Hue Bridge funktioniert aber wesentlich besser als an Homey.
Hier ist der Fehler, dass der Stripe beim Dimmen auf die Farbe rot springt.
Der Stripe direkt an Homey spinnt total. Er reagiert nur sporadisch auf Befehle zum Dimmen und Farbe wechseln und verweigert teilweise auch an und aus.
Er reißt sogar andere Lampen, die Wall Plugs und den Hue Außen-Bewegungsmelder mit ins Unglück.
Da es mit beiden Netzen und Stripes Probleme gibt, hat Homey die Verantwortung für diese Fehlschaltungen. Ich habe die Stripes jetzt vorerst abgeschaltet.
Sollte bis zum nächsten Update von Homey keine Besserung eintreten, werde ich die Osram Stripes in die Tonne klopfen und Hue kaufen.
Lasst bitte im Moment die Finger von den Osram Stripes und kauft Hue. Es bewahrheitet sich wieder einmal mehr, das ein paar Euro sparen zu Lasten der Qualität geht.
Mit Hue hatte ich noch nie Probleme.

#12

Der betroffene Stripe bei mir ist der der am nächsten dran am Homey ist

#13

Der Standort spielt leider keine Rolle.
Mein einziger Rat im Moment: abschalten.

#14

Ich habe es versucht aber ich kann das Verhalten nicht nachstellen, es tritt sporadisch auf.

#15

Bei mir dreht der Stripe total am Rad, wenn er an Homey angemeldet ist :face_vomiting:
Hab mir mal zwei INNR 4 Meter Strips in den Amazon Warenkorb gelegt.
Hat mit den Dingern jemand Erfahrungen?