Homey Community Forum

Heiman Siren

Hi everyone!

Last week i bought the Heiman siren, you should expect it makes some sound once it is activated. Unfortunatly i can’t make it work. I can choose these settings in “then” section.!

Screenshot_20191031-210322_Homey|243x500

Is my siren broken or did i miss something?

Regards!

Probeer de sirene te excluden en opnieuw te includen
Voor ZWave klopt de instructie niet: je moet drie keer kort (ipv 2 sec) met het pennetje in het gaatje drukken en dan zie je van binnen een groen lampje knipperen. Wat opvalt is dat de devicenaam ‘heiman_unknown_type_8009_id_1000’ aangeeft. (bron website domotica leverancier)

Hi Driesk,

Dankjewel voor je reactie.

Dat klopt idd. Hij verbind hem wel en ik zie hem ook tussen mijn apparaten, hij doet alleen verder niks als ik hem gebruik in een flow

Тема перенесена в голландский раздел.

1 Like

? :slight_smile:

vertaald: het onderwerp is verplaatst naar de nl sectie. Vermoedelijk had je in de engelstalige sectie gepost. edit: excuus ik zie dat ik per abuis in het NL op je EN vraag geantwoord heb mijn fout.
Ik raad je aan, als je dat nog niet gedaan hebt toch het device een keer te excluden, te ressetten naar fabrieksinstellingen en includen dicht bij de homey. Mocht dat niet lukken kan ik je helaas niet verder helpen omdat ik niet dezelfde sire bezit.

Oke jammer! Had ik idd al getest. Welke sirene gebruik jij?

Een wat ouder model eversping SE812 / eminent EM6575

Is het nog gelukt om de sirene te installeren en gebruiken? Hij staat ook op mijn verlanglijstje :star_struck:.

Nee helaas niet, heb hem geretourneerd. Ik heb inmiddels de aeotec gen 5 en die werkt fantastisch!

Aina ya kushangaza kwamba mod humenyuka kama hiyo. Maar goed om te lezen dat de topic starter een oplossing heeft gevonden

Tnx! Dank voor je antwoord. Ga ik ook even verder zoeken.

I have the same problem.
Something is wrong with the command it sends.
Needs to be binary: and 0x00 and 0xFF to trigger on/off

I hope the dev reads this and could change it

Ok I found the problem and I got the siren working.
Can one of the devs update the app?

In the driver the line:
this.registerCapability(‘onoff’, ‘BASIC’);

has to be replaced with:
this.registerCapability(‘onoff’, ‘SWITCH_BINARY’);

that’s all…

Good work Pieter! Let’s home a dev will fix this line soon :slight_smile: