Homey Community

Homey 2.0.0 Community App Compatibility List

v2

#22

Yeah, also think that was the problem.


#23

Did anyone already test the Visonic app on V2.0.0?


#24

ZWAVE.ME is working


#25

Does domitech work?


#26

Hi, does Vision Security work with 2.0?


#27

X Prometheu.io Version v0.1.4 - 11.05.18 not working

Prometheus.io - Rickard L - https://apps.athom.com/app/io.prometheus

Athom Community treat link : Promethues.io


#28

Unifi is working partly.

Wifi devices are getting discovered, connection is there. Disconnects get processed in flows, but connects or roaming between AP’s do not get processed. Already created an ‘issue’ on github.


Edit: So I removed the app and reinstalled it, to see if maybe it would function a whee bit better. But now it cannot contact my site. Results in an Error 401. Tried different SiteIDs but same error message. Too bad.


#31

Just missing info about a few aps wich are critical for me before goinig to V2.0.

Better Logic -
NFC Tools -
Remote speak
INNR
Eurotronic

Does anybody have info if these are working on V2.0??

thanks in advance


#32

innr works fine.
Better logic works, but you cannot create new variables, cause app has no implementation for v2.
I have updated to v2 and my already created flows with better logic are working.


#33

thanks that are 2 off my list in the green


#34

Onkyo receiver app v2.0.2 works. Had to remove and add my receiver for it it work again, but now it works.


Edit: Apperently a fresh install on v2 doesn’t work. When already installed on v1 and upgraded does work. I would formally say the app doesn’t work.


#35

Zipato app worked directly after migration from 1.5 to 2.0rc1, but I’m unable to install it after a factory reset due to the sdk version not matching the current sdk version on homey 2.0rc1 or rc2.
Youtube app does install, but is not able to find any results using the search video or get playlist functionality. The chromecast app does seem to have this covered by itself, and is functioning properly for me.


#36

For Better Logic you could create some extra ‘spare’ variables before updating.

Yes, I would love to see Eurotronics working too, before updating…


#37

Pretty sure the Weather Underground API has been shut down.


#38

Eurotronic (at least the Spirit, don’t have the other 2 (stella and comet) so can’t test fully) does work in homey v2 (even without converting it to sdkv2) .


#39

Sun Events won’t install on Homey 2.0.0 error message: object OBJECT…

Not really clear what it means :slight_smile:


Edit: Beta version works just fine, only not available on apps.athom.com, just through CLI.


#40

Great i have the spirit also


#41

Smart Presence doesn’t seem to work. Created a variable which should have changed to ‘no’ when the Iphone left. The IP address is not pingable (disconnected wifi) anymore and even after 900 secs the variable doesn’t change.


Edit: Just took a while longer. But Smart presence works!


#42

Wireless Weather Sensors works partially although the app settings is gone so it’s not possible to add new sensors or change any setting related to this app.

Already existing sensors do work but the app will report them as “offline” from time to time but just give it some time and they should be back “online” again.


#43

Thanks for the confirmation @Caseda