Homey Community Forum

Homey 5.0 allready 4 times "zigbee' hersteld

Hello all, after the 5.0 update I have received 4 messages ‘zigbee hersteld’ and my devices are NOT working properly. The only thing that seems to work (for a while) is rebooting my Homey.
I have searched the forums and have seen some zigbee problems, but not the multiple times ‘zigbee hersteld’. All my apps are updated.

Can you advice how to proceed in troubleshooting either so I can resolve the problem of so I can share my findings with the community

Full message in dutch ‘zigbee is hersteld. Zigbee apparaten moeten mogelijk een keer uit en weer aan worden gezet voordat ze met Homey kunnen verbinden’

  1. Take Homey off power completely for about 15 minutes, and try again.
  2. If that doesn’t fix the problem, try another power supply (especially if you’re still using the original power supply that came with Homey)
  3. If that doesn’t fix the problem, try a full reinstall (as outlined here in steps 1-5)
  4. If that doesn’t fix the problem, try a full Zigbee reset (step 6 on the page mentioned in step 3).
  5. If that doesn’t fix the problem, you may need to send Homey back to Athom. At least you should contact them about your issue (support@athom.com)

After full reset: Zigbee cannot start (message in developer mode)

after multiple resets still error “manager.zigbee.controller_start_failed”.

going for a factory reset now …

updated all, reinstalled 12 led lights and it worked as a charm
untill not responding once again.
timed out.
just installed 5.1, yet to no avail

will keep you posted

I’m having the EXACT same problems. performed the same tests. same results. Any update?

@Roy_Hopman

I have already contacted Erik from Athom to take at look at this. if they find anything special i will let you know as @Ezdada

Does anyone / you know if you can make a back-up. run Zigbee network reset, and put your back-up back?

it’s very frustrating to do a zigbee network reset to be fair. I have 24 zigbee ceiling spots that i have to reset, as well as sensors, buttons, lightstrips - the whole shazam. i should maybe have spend it on Z-wave but that’s always after you find out.

I ran the diagnostic script developed by @Dijker
Based on the results there is nothing I can do myself. Contacted Homey and explained the situation They recommend to send them my Homey so the repair dept can have a look at it, and hopefully repair/ restore via software.

My results

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-[ 1: ZigBee controllerState RAW data ]-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
controllerState => {}’

———————————————————
:x: Script Error
:warning: TypeError: Cannot read property ‘split’ of undefined
at main (XXXXXX.js:40:61)
at XXXXXX.js:238:1
at processTicksAndRejections (internal/process/task_queues.js:97:5)
at async HomeyScriptApp.runScript (/app.js:312:22)
at async Object.runScript (/api.js:24:18)

So after zigbee completely refused any service (tried all kinds of resets, even updated to 5.1) I send it in for repairs.
Just got the message that they applied a software fix and now zigbee should be working. Will receive it tomorrow.

Lesson learned: zigbee can completely crash (dead) due to software issue

Keeping my fingers crossed.

I ended up with the exact same thing. tried the exact same options.

send it back for repairs as well. awaiting reply.

Have you considered getting Wifi based devices, combined with some 433Mhz devices ?

All my main devices are WiFi based. I’ve had zero issues , zero frustration, zero complexity with them. Just set them up once and that’s it. I see so many people suffer with Zigbee and Z-wave ., That gear also costs more money to buy than Wifi devices.

For battery based buttons and motion sensors 433Mhz works a charm. It has the longest battery life than all the other devices and also has very good transmit range and handles walls and obstacles very well. Also way cheaper to buy than all the other tech… $9,00 for a 3 button battery operated wall switch , $12 for good quality battery operated PIR sensors … Can’t go wrong …

this seemed to be a software related issue, not sure why but my homey is on it’s way back to me. hopefully with working Zigbee now.

on Zigbee:
8x philips hue GU10 running through the hue bridge work perfectly for over 1.5 yrs
4x Gledopto GL-S-007ZS running through the hue bridge work perfectly for over 1.5 yrs

on Z-wave:
5x Z-wave heiman smoke detector work perfectly for over 1.5 yrs
1x Z-wave carbon dioxide detector work perfectly for over 1.5 yrs

On Zigbee/IP:
Every Aqara sensor, curtain and button in the house, all Ikea related equipment directly connected to homey, as well as my Sonoff MQTT (only when router resetted) are problematic ever since i started my journey.

What battery operated PIR on 433 Mhz could buy to give it a try?

Everything in-house is either zigbee, zwave or IP/Sonoff-MQTT and i’m struggling to keep the real boss happy. im running at least 16x Ikea Tradfri GU10 ceiling spots thus its not a matter of not having enough powered ‘‘routers’’

After receiving my Homey back from (software) repair everything seems to work fine (20+ tradfri lights, bunch of Aqara sensors and switches).