Homey Community Forum

Homey Firmware v6.0.0-rc.x Experimentell veröffentlicht

Gestern Abend war es mal wieder soweit. Alle Innr Lampen haben ihren Dienst eingestellt. Mehrfacher Neustart der App und schließlich eine Neuinstallation der App half nicht. Die Lampen wurden zwar angezeigt, aber reagieren auf keine Eingaben mehr.
Einzig ein Neustart von Homey, machte die Lampen wieder fĂŒr kurze Zeit erreichbar. Nach dem nĂ€chsten Dimmbefehl, gleiches Spiel wie oben.
Homey wieder neu gestartet, alle Innr und die App gelöscht, bei Conbee angemeldet und funzt.
Meine Anzahl, direkt an Homey angemeldeter Zigbee GerĂ€te ist im freien Fall. Von aktuell 71 StĂŒck, hat Homey jetzt nur noch 8 Temperatursensoren von Tuya und Xiaomi,
angemeldet. Ich werde wohl in den nÀchsten Tagen den Rest umziehen und mich nicht mehr lÀnger Àrgern.

Hatte gedacht, dass Du sowieso mittlerweile alle Zigbee GerÀte umgezogen hattest.

Was ich nicht verstehe, warum einige massive Probleme haben, bei Anderen lÀuft es problemlos.
Da muss Athom anhand der Diagnoseberichte doch was erkennen können, oder? :man_shrugging:t3:

Uwe hat seinen Homey schon zu sehr gequÀlt, der mag nicht mehr :laughing:

Bei mir lÀufts.
Gab es denn ein Warndreieck bei den INNR-GerÀten?
Oder nur keine Reaktion?
Nicht dass es doch am Zigbee-Kanal des Homey liegt


Die Innr hatte ich noch als Gnadenbrot dran. HauptsÀchlich warte ich auf die Einbindung der Tuya Thermostate in Zigbee, um das mal an Homey testen zu können.
Nun ja, wenn es am Zigbee Kanal liegen wĂŒrde, hĂ€tten die Innr auf meinem 2. Homey funktionieren mĂŒssen. Das tun sie auch nicht.
Diagnoseberichte hat Athom. Sie wissen auch, dass da was nicht stimmt.
Nein, es gab kein Warndreieck. Sie funktionierten einfach nicht mehr.
Angemeldet an ConBee, HA oder Hue funktionieren die Innr einwandfrei.

MerkwĂŒrdig.
Ich hatte nur ein Problem mit 2 Innr SP120, nachdem ich den Homey umgestellt hatte. Aber da war es sicher nur der dazwischen fehlende Repeatet. Die GerÀte hatten aber auch ein Dreieck. Ich musste dann aber auch die Innr-App neu starten.

Ich bin aber auch noch auf 5.0.1. Ich dachte, das Problem kam erst spÀter. Ich hatte es dahet auf die Erreichbarkeit geschoben. Vielleicht war es aber auch ein Problem wie bei dir. Alles andere lÀuft aber problemlos (Aqara-Sensoren und Osram-Plugs).

Auf die Thermostate in der Tuya App warte ich auch :wink:

Du weißt aber, dass die Dinger ĂŒber den ConBee Stick bereits mit Homey laufen. Und das sogar saugut und zuverlĂ€ssig.

Ja sagtest du :wink:

Ich bestelle mal eins aus China Land :slight_smile:

Die?

Lassen Sie uns gemeinsam auf AliExpress einkaufen mit den Coupons fĂŒr neue Mitglieder.
Ihre € 2,58 in Coupons sind hier!

Ja, habe an Homey im Moment 3 StĂŒck ĂŒber den Conbee am Laufen. Der Rest wird von einer anderen Zentrale gesteuert.

:+1:


und es geht weiter:

Ist ohne nennenswerte Probleme durch gelaufen.

1 Like

Warum auch nicht, lt. Info wurden im Vergleich zur rc.4 auch keine Änderungen vorgenommen
 :wink:
Oder bedeutet das, dass die aufgefĂŒhrten Bugs in der rc.4 doch noch nicht beseitigt wurden? :thinking:

Ich weiß, ich hab’s schon mehrfach gesagt, aber ich finde die Informationspolitik von Athom echt zum :face_vomiting:!!!

Vielleicht haben wir jetzt wieder eine Serie, in der 10x die gleiche Update Beschreibung steht.
Ist doch praktisch, dann können wir immer den selben Screenshot posten
:partying_face::partying_face::partying_face::partying_face:

1 Like

Ich habe ĂŒbrigens herausgefunden, was meine Innr App die ganze Zeit geschrottet hat.
Die RB 250C (E14 RGBW) scheinen so schlecht in die App eingebunden zu sein, dass sie alles zum AbstĂŒrzen bringen. Wobei abstĂŒrzen das falsche Wort ist, einfrieren trifft es besser. Somit funktionieren natĂŒrlich auch die anderen Lampen nicht mehr. Nachdem die E14 auf den Conbee umgezogen sind, funktioniert auch die Innr App wieder ohne AusfĂ€lle.
Hat sonst noch jemand die E14 im Einsatz und Àhnliche Probleme?

Ich nicht.

Jetzt kam mir der Gedanke, ob eventuell ein Zigbee GerÀt so defekt sein kann, dass es eventuell andere Zigbee GerÀte bzw. das Zigbee Netzwerk stört? Wenn ja, wie könnte man so etwas herausfinden.

Im Z-Wave Bereich gibt’s glaube ich diesen Sniffer um Probleme im Mesh ausfindig machen zu können.

Gestern habe ich ĂŒber die Homey App eine Push-Benachrichtigung bekommen, mit der Bitte, an einer Umfrage hinsichtlich des Testens der FW v6.0.0 teilzunehmen.
Es waren nur 3, 4 Fragen bzgl. der StabilitÀt der FW, und ob die v6 im Vergleich zur v5 ein Fortschritt, eine Bereicherung ist. Letztendlich ging es dabei um Bluetooth.

Es hÀtten vielleicht ein paar mehr und vielleicht gezieltere Fragen sein können, aber dass die FW-Tester im Anschluss befragt werden finde ich eine gute Sache. :+1:t3:
Kann man nur hoffen, dass die Feedbacks auch verarbeitet werden
 :wink:

Edit: Es gab einen Hinweis, dass die v6 kurz vor der offiziellen Veröffentlichung steht.

Ich habe zwei E14s im Einsatz, aber mir ist nie was aufgefallen

Es gas schon mal (hin und wieder) Probleme mit INNRs die nicht reagieren, aber Ich habe die E14s schon lange und kann nicht sagen das es dauerhafte Probleme verursacht.

(Hollaender am schreiben - alle Schreibfehler sind heute ins Angebot)

Was mir bei den Innr manchmal in Developer auffĂ€llt, dass diese tlw. als Offline gekennzeichnet sind, obwohl diese definitiv nicht offline sein können, da ĂŒber diese geroutet wird und die gerouteten GerĂ€te funktionieren.

Manchmal kann ich das x per Interview oder per “drehender Kreis” rechts oben ĂŒber der Tabelle beseitigen