Homey Community Forum

Homey Heizungsplaner

Das sind aber einige Möglichjeiten.
Also Repeater habe ich gar nicht im Einsatz. Habe gerade mal gezählt. Bis jetzt sind 17! Zigbee Sensoren angelernt, komischerweise alle direkt am Homey. Also kann das schon der Fehler sein, aber dann hätte der 17. ja auch nicht klappen dürfen

So nochmal probiert, bei Fenster auf wird jetzt am HK direkt durch Popp auf 4° gestellt. Bei Fenster zu schaltet Heizmodus “außerhalb der Saison” auf 10°. Soweit so gewünscht. Nach Verzögerung von 5 Sekunden wird Heizmodus auf Automatik gestellt aber dadurch keine Temperaturänderung gesendet, weil diese wahrscheinlich erst zur nächsten programmierten Uhrzeit gesendet wird. Also hängen dann alle Räume auf 10° fest

Mir ist die Anzahl von 16 Stück aus der Community bekannt. Auf der verlinkten Seite „I have issues pairing…“ werden von Athom sogar nur 15 Geräte bestätigt. Vielleicht sind es aber auch 17 oder 18 und Athom will mit ihren 15 Geräten auf der sicheren Seite sein.

Sensoren, bzw. alle batteriebetriebenen Geräte repeaten nicht. Wenn Du weitere Zigbee Geräte hinzufügen möchtest, musst Du Repeater, also strombetriebene Zigbee Geräte einsetzen. Außerdem musst du zuvor ein paar Sensoren wieder entkoppeln, damit sich die Repeater direkt mit Homey verbinden.

Eine andere Lösung könnte der Einsatz eines ConBee 2 USB-Stick sein. Dieser kann, aufgrund eines anderen Zigbee Chips, von Hause aus mehr Geräte verwalten. Allerdings wird neben dem Stick (ca. 35 €) auch ein Raspberry Pi, ein NAS oder Ähnliches benötigt.
Mit der deCONZ App werden die Geräte dann in Homey integriert.

Wie viel Fläche musst du abdecken? Früher oder später wird man aber sowieso Repeater brauchen. Am günstigsten sind z.B. Osram oder Innr Steckdosen. Das gleiche gilt natürlich auch für ZWave und die Thermostate.

Ich habe das selbst nicht verwendet, aber du kannst im Flow zum Heizungsplaner z.B.

  • Wende alle altiven Heizpläne an (sollte dann die Temperatur setzen)
  • Aktiviere/Deaktiviere Heizplan
    Damit kannst du ggf. den Plan nach Heizmodusänderung “pushen”

Hast du deine Heizpläne eventuell unter Berücksichtigung der Außentemperatur aktiviert oder deaktiviert?

Die Aqaras machen nicht nur bei dir Probleme. Es scheint irgendwo ein Fehler in der App zu sein.
Versuch mal folgendes:
Homey für 15 Minuten vom Strom trennen und dann wieder einschalten.
Alle Sensoren auf Werkseinstellungen zurück setzen.
Mit dem 1. Aqara Sensor direkt neben den Homey gehen und dann versuchen ihn anzulernen.
Klappt das ? Wenn ja, Homey normal neu starten und das gleiche Spiel mit Sensor 2 und 3.
Mach dir bitte mal Gedanken über ein oder zwei Zigbee Repeater. Bei Ikea gibt es die billig und in gut.

Lass mal was von dir hören, ob deine Heizpläne funktionieren. Wenn nein, gehen wir das Schritt für Schritt mit den Variablen durch und lösen das Problem. Anschließend kennst du dich mit Variablen aus und wirst es lieben.

Nur mal zum Verständnis… Die Hue Lampen funktionieren nicht als Repeater, weil die über die Hue Bridge laufen richtig?
Wenn ich jetzt einen Zigbee Repeater (z.B. Smart Plug von Hue, Ledvance, Innr) und diese direkt über Homey Zigbee anlerne, wie lerne ich dann die Aqara Sensoren an? Diese lerne ich doch trotzdem über die Aqara App an und damit direkt im Homey oder wie?

Zum Thema Heizplan…

Also ich habe jetzt folgendes:

Flow 1:
WENN: Fenster Bad geöffnet
DANN: HK Thermostat Bad auf 4°
→ funktioniert einwandfrei

Flow 2:
WENN: Fenster Bad zu
DANN: Heizmodus einstellen: Schlafen (anstatt ausserhalb der Saison, Schlafen = 10° eingestellt)
DANN: Heizmodus einstellen: Automatik nach 3 sec
DANN: Heizplan Bad aktivieren nach 5 sec

Das funktioniert für den einen Raum auch super, ABER die Karte “Heizmodus schlafen” setzt mir dann alle Räume auf 10° und die folgende “Heizplan Badezimmer aktivieren” setzt die angenehme Temperatur dann nur fürs Bad.
Lösung könnte sein mit vielen Karten jeder einzelnen Heizplan zu aktivieren, aber das muss doch einfacher gehen :roll_eyes:

Zur 1. Frage:
Der Zigbee Plug fungiert als Repater und weiter entfernte Sensoren können über diesen senden.
Die Sensoren werden wie bisher über die App eingebunden.
Homey ist ja der Hub für dieses Zigbee-Mesh.
Das Netz organisiert sich selbst und die Geräte suchen sich selbstneine Route. Bei den Aqaras kann nach dem Versetzen mal kurz den Button drücken (blaue LED blinkt kurz). Dann finden sie meist direkt eine Route.

Zu Frage 2:
Ich würde je Raum einen Plan machen (hast du ja bereits)
Bei Fenster auf dann nur die betroffenen Thermostate ändern. Ggf. noch den Heizplan des Raums deaktivieren, damit die Thermostate nicht angehen, falls zufällig dann eine Änderung im Plan definiert ist.
Bei Fenster zu den Plan wieder aktivieren. Falls damit noch nicht die Temperatur geändert wird, anschließend noch den Heizplan anwenden.

Danke mit deiner Beschreibung der Heizpläne funktioniert es. Wichtig ist die zweite Karte, den Heizplan anwenden. Nur aktivieren setzt keine Temperatur. Im Grunde bin ich damit zufrieden, noch eleganter ist naturlich genau die Temperatur wieder zu setzen welche vorher eingestellt war, das muss ja nicht unbedingt die vom Heizplan sein…

Das geht direkt leider nur mit Thermostaten, die einen “Modus” haben. Oder du musst zusätzlich mit Variablen arbeiten und dir die Temperatur “merken”. Nachteil dabei: Falls nach Plan eine Änderung hätte kommen sollen während die Fenster offen sind, würde die nicht ausgeführt werden. Da hat man die Wahl zwischen einfach und perfekt-aber-kompliziert :grinning_face_with_smiling_eyes:

Alles klar, dann betrachten wir das Problem als gelöst :ok_hand:, vielen Dank

Zum Thema Zigbee nochmal… Jetzt habe ich mir einen Ledvance Plug geholt als Repeater, auch den bekomme ich nicht eingebunden. Habe vorher einen Aqara Temp. sensor gelöscht und ich dachte dann ist wieder ein Zigbee Platz frei, scheinbar nicht. Wie geht das mit den Sensoren auf Werkseinstellung?
Aber wenn ich alle neu anlernen muss, sind dann ja auch meine ganzen Flows hinüber richtig?

Na ja, da Du mit Deinen 17 batteriebetriebenen Geräte schon 2 mehr gekoppelt hast als das was Athom eigentlich sagt, ist es vermutlich notwendig noch 1-3 weitere Geräte zu löschen bevor der Plug gekoppelt werden kann.

Ja, wenn man Geräte löscht sind die entsprechenden Flows kaputt. Deshalb mache ich mir vorher Screenshots von den Flows. Nach dem erneuten Koppeln braucht man nur die fehlenden Karten neu hinzufügen und ggfs. die gelöschten Tags wieder einfügen.
Ist eigentlich schnell erledigt.