Homey Community Forum

Homey (Pro) first experience .. problems with connecting devices

#1

Last months I checked twice a day whether the Homey Pro would become available. Now I have it, now I struggle with some connections.

  • I have a Zipato Bulb2 RGBW; the default Homey zwave doesn’t see it (when the bulb is in detection mode). In Zipato it was, but after install doesn’t show it. Trying to add it again gives the response “already installed”
    **solution by @2Be ** Homey (Pro) first experience .. problems with connecting devices

  • I have an Alecto WS-5500 weather station, which communicates over 868Mhz protocol. The weatherstation apps by 3rd parties support only 433 and homey doesn’t have something like a default app for the 868Mhz antenna.

  • the Ziggo app, nice there’s an app but it only shows (and not working even) channel up/dn

  • I lack a possibility in Homey to show me all the sensors in my surrounding.

  • the documentation seems limited. No PC interface (much more overview in a web interface / big PC screen).

I expected to be able to define the rooms I want, but it seems you can’t.

  • In the near future I want to add curtainrail support (868Mhz) … now I wonder if it will work with the homey either.

The design is perfect! The KlikaanKlikuit (CoCo) works fine, a zigbee bulb works fine.

My basic two questions:

  • suggestions on the Zipato bulb? (put it back on my raspberri zwave first?
  • suggestions on the weatherstation?

Thanks in advance for your help! When i have achieved more I will update the topic!
I am pretty sure Homey will work soon!

PS. for a web dashboard, I think the api will provide the options. Since you can trigger devices through the webport of the Homey, it will be possible to make your own design. If you feel that’s difficult, just use a userfriendly CMS. Wordpress could do it (freeware)

#2

For the Zipato bulb, did you install the Zipato app?
In the Alecto app, I see no support for weatherstations, so I guess it’s not supported (yet).

For Ziggo, there are two apps. Search for Horizon. One from Athom witch uses IR. Second from @Jorden using utp/wifi.

I never used IR directly from Homey. I first used the harmony hub and now use NEEO remote. There are also cheaper options like the RM3 mini from Broadlink.

#3

Ah Thank you! I have a harmony hub as well, but I would love the Homey to take over and thought about doing that with the IR. I have Marmitek to forward IR blaster signals behind the doors of the closet.

I didn’t know there were 2 apps for the Ziggo. I will try the other.

For the bulb, yes, I have the Zipato app (as the default zwave of Homey doesn’t recognise the bulb).
The thing I can image is at the very moment it was pairing, i dropped the on/off button on the floor and the bulb switched off. So my guess its “half installed” and I need to somehow remove it.

#4

Look in the manual of the bulb how to set the bulb in exclusion mode and then go the Homey app and go to Settings -> Z-wave -> Remove a z-wave device.

After that re-add the bulb

#5

Tx, I will let you know the result

I used the zipato app, there I can’t find an exclusion since settings only talks about the rfid stuff.
But, let’s see what happens when I use the bulb for exclusion first

#6

You Should look under general settings -> Z-wave in the Homey app on your smartphone. So not in the Zipato app on Homey.

In general settings there is the option to exclude any z-wave device thas has been connected to any z-wave hub.

#7

None if the Alecto 868 MHz weather stations works currently, since their 868 MHz signal is not compatible with Homey. I have not seen a solution for this yet. There is an option to connect the Alecto WS-5500 using the Wunderground app - since Weather Underground is available for that model.

#8

Thanks!!

  1. yes, that worked

  2. i retried 3-4 times and last time i got an additional message that it didn’t reach the bulb anymore, and to bring it nearer to homey. I did and then, still through the zipato, I was able to add the bulb and it’s fully functional!

3 Likes