Homey Community Forum

HomeyKit

Yeah, I’ve done that with the devices that I can, I guess I have too many :upside_down_face:

Just wondering, but is anyone else suddenly experiencing that every day all devices simply dissapear in homekit coming from homeykit? This has worked fine for a long time and now suddenly this starts to happen.

Only way to fix it is to restart the Homeykit app.
I also tried resetting cache in the Homeykit app, but it still happens every morning.

Homey firmware 7.0.1 is broken and causing lots of issues, not just with Homeykit but also with other apps.

Same here. Annoying, since I have the gate, garages, doors, windows and all the lights set and now completely disappeared. Had made new settings twice for nothing.

What’s the solution? Any updates from Bas Jansen?

Odds are higher u win over 200 million in a Dutch lotery.

2 Likes

Turn off automatic updates of Homey firmware and before installing it, read the forums to see if there aren’t any issues with it.

3 Likes

Install the RC for the new system version. Or wait until it becomes RTM (which shouldn’t take long)

Homey 7.1.0 is out, but still seems to be broken.

Let me get out my crystal ball to see what you mean… :crystal_ball:

2 Likes

And? Verdict?

That’s easy: it’s a firmware problem.

1 Like

Seems to me like the internet is broken guys. Could you reset it please?

1 Like

You guys crack me up! :joy:

Still not working though. Are there other apps anyone recommends or am I convicted to a life filled with wishful thinking?

That’s not much to go on if you want help.

1 Like

To answer my own question. If you are still getting unknown with Homey 7.1.0, you need to restart HomeyKit app and it will work. It does for me

1 Like

True. Yesterday I had to pull the plug because of renovations and now nothing works. I’m an excellent psychologist with some knowhow, but this is frustrating. So it’s not just a HomeyKit problem anymore. :sweat_smile: