Homey Community Forum

How to Integrate Gazco Skope 195R with Homey Pro

Hello,

I am a very proud owner of a Homey and are very busy to integrate all devices into the Homey. Currently we have a Gazco Skope 195R with a RF remote, that I want to integrate into Homey with the idea to control the fireplace. I already red a lot about signal copying, but I don’t know which App I need or how to copy “RF signals” to integrate with Homey. Is there someone with similar ambitions? :slight_smile:

I will really be helped if someone knows the solution for this!

Kind Regards, Dennis

Homey requires a specific app to handle RF signals. In other words, it cannot be used (directly) to deal with generic RF signals (in terms of Homey “cloning” a signal).

If there isn’t an app available for your device, a possible workaround could be to purchase a Broadlink RM Pro Plus device, which (AFAIK) has the ability to clone signals and has Homey support.

1 Like

Thanks a lot, I am definitely want to try this! Is the “Broadlink RM Pro Plus” the triangular device? Looks great, if the answer is yes I am going to order it immediately!! Thanks again! :slight_smile:

Yes, I think it’s the triangular device. Be sure to search the forum for posts about the device, I don’t have one myself so cannot vouch for it working well. There’s a specific thread for the Broadlink app: Broadlink App

Already ordered one! I will share the results when I have tested the device. I think this must work.

It worked!! Thanks a lot. It was hard to install the Broadlink App to my iPhone, this because the iPhone connects with the 5Ghz network and with Ubiquity I was not able to switch to 2.4Ghz…

After installing it was problematic to catch the signals by the Homey Broadlink App, eventually it worked after a while. I did the following - no guarantee for success and more luck then wisdom - to make it work; I placed the Broadlink RM Pro Plus next to the Homey, started the App and started pressing repeatedly on the button. After a few tries it worked!

Because Off and On is one button, but a different signal I had to try it several times to catch the right one! I am very happy with it!! :slight_smile:

@Dennis_van_Zelm I am trying to get the Skope 135R setup with Home Assistant. I have managed to get the RM Pro to learn one of the commands but have not had any luck learning either the On or Off commands.

Does the Homey Broadlink App allow you to see code of the RF signal that you could share?

Hello Pums,

You have to setup the Broadlink Application at first via IHC. If that is installed, you can only copy signals for IHC. This is not the goal. You have to install the “Broadlink” App from the Homey store made bij Remko Wensveen. If you have this App installed you can Learn RF commands. This is the nasty piece of work, I had to do this several times >10. And the strange thing is, you have a ON and OFF “RF” signal. So you have to capture them both. The signals you learn will appear in advanced setting of the Broadlink App. The RAW code itself is not visible in the App’s.

When both signals ON/OFF are captured, you can use this functionality in a Virtual Button (from Virtual Deviced from Arjan Kranenburg) or a Wall Switch. I hope this helps you out.

Regards, Dennis