Homey Community Forum

How to remove a "unknown node"

Hmmm just tried it, and indeed can remove my 3 unknown nodes finnaly :+1:

Arrrrrrgh

While adding the TRV Spirits I had a few failed Inclusions.

It created about 5 Unknown Z-Wave devices

Not an issue half of them it would allow me to remove, the other half Remove was greyed out.

One had a Remove option but reported in Red that Removal Failed …

Not a real problem

The BIG WHOPPING problem is that the Add Secure Boiler Inclusion failed half way through.

I cannot INCLUDE it as It IS ALREADY included and I can’t Remove it because it is greyed out.

Just trying another reboot of Homey … - which means I lose both Hue Hubs for an hour or so… - if I am lucky.

But failing mid way has left me pretty much screwed as far as Hot Water or Heating is concerned.

Arrrrgh

Go to More -> Settings -> Z-Wave -> Remove a Z-Wave device. Then start the inclusion / exclusion mode on the the Device.

Ok going around in circles.

I can add the Secure SSR302 2 Channel Boiler Controller through either the Secure/Horstmann App or direct Z-Wave through the Homey App.

The SSR302 flashes Green showing an Inclusion has occurred successfully.

The Secure/Horstmann App and the Z-Wave Add will both end up with the error message above.

No new Device is added to Homey.

If I try to Include again I get status already_added.

So then go to More/Settings/Z-Wave - Remove a Z-Wave device.

Press the Network button on the Secure SSR302 and it flashes Red to show Exclusion has occurred.

Then repeat again.

Looks like the Secure/Horstmann SSR302 Boiler Controller does not work with Homey.

I have rebooted the Homey multiple times.

I have relocated the Homey to 10 inches from the Secure SSR302, I have run out of ideas.

That is a show stopper, I can dump the 10 433Mhz Oregon Temp Sensors, I can live with the 30+ Greenwaves not have support for polling (came up with a workaround), I can live with 60+ Hue Lights and two Hue Hubs getting ‘lost’ but this is a big one, a huge one.

Having a HA that can manage all the TRVs but not turn on off the heating that is a show stopper.

Extremely disappointing.

I hope someone has a cunning idea :slight_smile:

And did Homey respond with a green bar that it was succesfull?

The Homey device itself did not change the leds - they are set to off normally.

AND Homey gives a confirmation on the page u are removing it with something like “removed successfully “ ?

Yes Homey confirmed successful exclusion.

But fails inclusion.

Hi. This works for me: Click to “test” button, then click to “remove” button.

1 Like

Hi to all. I’ve a similar problem with my fibaro heat controller. After an general network reset (all devices have been deleted) I tried to include the heat controller again. Unfortunately it seemed that i dindn’t pressed the button correctly.
Now I have following situation: In the developer I have an “Unknown Device”. BUT (now comes the problem) the device is reachable via “Test” and/or “Heal”!!! There I get a green bar. So the word “Remove” isn’t highlighted, I can’t check this word, therefor I can’t remove the device!!

Any Idea what to do? Waiting for a new homey software, with the ability to remove a single node by its node number?

Remove power from the device,
Test it from Homey, Remove
Power the device and reset to factory default using the manual.

Thanks for the answer.

I packed the fibaro heat controller in aluminium foil and checked it then in the developer view. It wasn’t found (what a wonder!).
After that I could easily remove it. At the end I made a factory reset and paired it again to my homey!

Works perfectly!