Homey Community Forum

IKEA zigbee Homey 5.0

Hello.
Since the last update to homey 5.0r22 my IKEA devices fail to respond. I’ve tried to restart the devices and cutting power to them, but it’s a no go. I’ve also rebooted homey and restarted the app itself. Anyone else experiencing the same problems? I also see that the beta for the IKEA app updated to 1.8.1 the other day. Maybe that’s the problem?

I’m working with 5.0 rc22 and Ikea Beta 1.8.1.
Working fine for me.

Did you pull the plug for longer than 15min and then reboot?

Did you read the info about the update to 5.0 and Zigbee?

I’m also working with 5.0 rc22 and Ikea Beta 1.8.1., and everything works as it should (2 Kadrilj blinds, 2 Up/Down RC, 2 repeaters).

I pulled the plug for longer than 15 min and rebooted yes… Still no go! My IKEA was working with the r21 and 1.8.0, but since 1.8.1 or r22 it’s just not working.

As you have switched to experimental release 5, please read the information in this forum. Many apps, like IKEA are prepared for that release 5.those updates do not work for release 4. This means that such apps cannot be published as a release version, or everyone on Homey release 4 would have non working Ikea. As you can see in the comments above, all the others on Homey release 5 use the Ikea beta app.

Yes and I’m also on homey 5.0r22 and have the IKEA beta 1.8.1. It was working, but after r21 or 1.8.1 it isn’t

All Athom’s zigbee apps are/were already updated for Homey v5 in the test version of those apps, which he is using.

@Kjettern
Rc22 does seem to have a stability problem for some with zigbee (but it is in experimental for a reason), please report your issues to Athom including log code(s) of homey itself (not the app) etc. to there support channel(s).