Homey Community Forum

Installatie problemen


#1

Ik heb sinds maandag een homey maar bij het installeren gaat het reeds mis met onderstaande foutmelding.

We are sorry, but this Homey cannot complete Homey Setup.
Please contact support@athom.com and mention the reason stated below, as well as your Homey ID.

Reason: unavailable_before_jan_15
Homey ID: 5c1344922bff8b79dd61a8f1

Hij zegt succesvol verbonden met u wifi netwerk, en daarna wordt de lichtring groen flashend

Ik heb de homey al gereset en in recovery mode gebracht geen resultaat.
Heeft iemand een oplossing voor dit probleem


#2

Heb je al contact gezocht met Athom? Anders even @Bram ‘taggen’ :wink:


#3

heb een mail gestuurd naar Athom maar nog geen antwoordt


#4

Is ‘Kak’ dat ze geen telefoon hebben :wink: maar komt allemaal goed.


#5

Is alleen jammer het is een splinter nieuw apparaat, zo heb je geen vertrouwen in dit product, het liefst stuur ik hem terug


#6

Beetje vreemd misschien, maar zouden ze nieuwe installaties blokkeren totdat (waarschijnlijk?) vandaag de 2.0 firmware uitkomt? :thinking:


#7

Dat is inderdaad een ‘goeie’.


#8

Sinds maandag = gisteren… Geef je ze wel even de kans hierop te reageren?


#9

Okay, heb je gelijk in


#10

Probeer nu nog eens? Zou vanaf 10.00 kunnen zijn, anders vanaf 11.00 uur?


#11

Ik neem aan dat het de update server bekijkt of 2.0 al in de stable kanaal zit. Dus daar zul je op moeten wachten.


#12

Okay zal het proberen


#13

Hm, homey net geupdate naar 2.0, maar krijg nu steeds een rode ring na opstarten. Steeds weer geprobeerd stroom eraf en er weer op, maar niets helpt. Moet ik geduld hebben of is er iets anders aan de hand? Resetten (homey op z’n kop) helpt niet.


#14

Homey heeft een update gedaan en hij maakt verbinding alles werkt naar behoren, heeft dus toch te maken met de nieuwe update


#15

Ook al heb je een rode ring, gewoon een half uurtje oid wachten en door laten gaan. Was bij mij in ieder geval…


#16

Hm, ik hoop het maar dan. Wacht geduldig af dan. Hoop trouwens niet dat het invloed heeft gehad dat ik bij die rode ring de stroom er een paar keer afgehaald heb, dat ie bricked is ofzo.


#17

Nu worden we op de proef gesteld als mannen. Geduld! :slight_smile:


#18

Ik heb hem hier op afstand geüpdatet middels de nieuwe app en dat werkte, duurt idd wel een half uurtje ongeveer.


#19

Hm, half uur gewacht, maar hielp niet. Ook alle andere manier beschreven in dit forum werken niet. Is ie toch kapot dan?