Homey Community Forum

Mi-light issue/questions

Hi all,

before creating an issue for the dev. i’m curious is others have the same issue or maybe i’m doing something wrong.

My MI-lights randomly fails to turn on or off when controlled by homey.
When operated by the native Mi-light app on my phone everything works perfect.

i have a Mi-light ibox 2 controller with 5 Mi-light RGBWW spots devided in 3 zone’s.
I’ve installed the Mi-light app for Homey. added the Ibox, and added the 3 zones’s.

then i have an aeotec multisensor 6 set up with the following flow:

  • If this zone is active (bathroom) - then start flow - all lights on
  • If this zone is inactive for 5 minutes (bathroom) - then start flow - all lights off

3 out of 4 times this works. but sometimes the homey app tells me the lights have switched on but they aren’t. Or homey tells me the lights have turned off when infact they’re still on.

I have this issue as wel when i tap the button of the device in the homey app or when i try to switch the lights on or off with an aeotec wallmote.

has anyone else have experience with these issues?
should communication between Mi-lights and homey be two-way or not?

Hi

I had the same problem. Only it wasn’t the homey that failed but the ibox 2. Since I have a different router it stability increases with more than 60%. (netgear orbi) Things that works for me is that the ibox 2 has a static ip adres on the router, and don’t place the ibox 2 to close to the router and the homey. After that there wasn’t almost any problem. The ibox2 is very unstable.

Reason that I wonder if the issue lays with homey is because with the original mi-light app, everything works flawless. The ibox 2 is not in close proximity to homey or my router. I will try the static op though!

My issue really pops up after inactivity of the mi-lights. If they have been on or off for an hour or two. I have to switch 2 or three times before something happens. That makes them in combination with a motion sensor pretty useless.