Homey Community Forum

NEO Coolcam devices

Hi,

Got a question about some devices for NEO COOLCAM.

Flood Sensor, i see that the APP supports the model code NAS-WS01ZE"
Most of what i find on Aliexpress is named “NAS-WS01Z” without the “E”.

NAS-WS01Z - Says 02 in the header, but 01 in the spesifications

NAS-WS01ZE - Without the E in the header, but with the E in the spesifications.

And also there is even this
NAS-WS02Z - Also here, 01 and 02 difference from header to spesifications.

Will there be any issues with this? I might just make a huge point and its just the same item anyway. But i do see a difference on the blue line around it.
And is there anything else thats worth knowing since i plan to use NOE COOLCAM for smart sockets, flood sensors and sirene.

@MarcoRuiter ? :eyes:

Thanks in advanced!

E stands for European version, thus 868 frequency. As long as you buy units with the correct frequency there should be no problem.

Ah, of course. E for EU. Then i should be safe. I see from the comments on the store that some received 01 and some got 02 version. Hopefully there is support for V2 as well. Time will show :slight_smile:

I have installed the power plug. It’s displayed in homey. But there is a red led blinking. I have reset the plug and installed it again and again and again. Still blinking.
Does anyone have a solution?
When I connect something to the plug there is no power. Can’t turn it on with homey either.

Sounds to me like a doa. Since it connects the Z-wave part is OK, but the fact it won;t switch manuallly and the blinking red led must point to some kind of other failure.
Think you better claim it with your seller.

Thanks. I have reported it and got my money back :+1:t2:

:+1: I guess you could keep the defective? Don’t throw it away. Since the Z-wave part is working you can still use it as a repeater somewhere in the house…

Thanks. That’s a good tip!! :+1:t2:

1 Like