Homey Community

No ifttt in setting


#1

Hi All,

I don’t see the IFTTT menu anymore in homey settings. I see it in apps but not on the left.

Following this link: https://www.athom.com/en/support/KB000042/

What is already tried:
I restart the app, disabled and enabled.
Restart the homey several times.
Reset the homey
Created a new account.

Hoping you all can help me with this.

Thanks!

Regards,

Dave


#2

The changelog states:

3.0.3:

  • Remove settings page

So I guess there are no more settings to set.


#3

hahaha I feel so stupid. thank you very much!
On the support page they can change that too. :wink:

Regards,

Dave