Homey Community Forum

[Qubino] Homey doesn't see any Qubino module after update to v2


#1

After update to Homey v2 I noticed in the app that none of my Qubino modules were aivalabe (“Device is unavailable”). I played around but nothing seems to work. I tried:

  • exclude/include module normale way, Homey doesn’t respond to 3x input one
  • Remove any device in Homey Developer, with hard power off/on of the module, nothing happens
  • Reset z-wave network and try again the above
  • Tried both beta and stable version of the Qubino app
  • Other z-wave device I can add without any problems after the network reset, it seems to be a problem of just the Qubino modules

Any suggestions?


#2

Do you use the latest (Beta) App version

Qubino Athom B.V. v2.0.10 - 29.01.19

First the devices must be Excluded before Inclusion is possible, try at short distance to Homey, power-down for at least 1 minute before power-up for Inclusion.


#3

Updated again to the beta app, power down for a few minutes. Homey is about 50cm away from the device.
I tried this using the remove any device in the Developer site, and in the App clicking on remove a z-wave device. Nothing happening.

I really don’t know what else to do.


#4

And then Power-up the device, that is the order of handling, otherwise I have no more ideas


#5

I don’t have any idea which device you have, only that the brand is Qubino. But did you try to reset the device? Found this for one of the devices but please look in the manual:

* Connect module to power supply
* bring module within maximum 1 meter (3feet) of the main controller,
* enable add/remove mode on main controller,
* press push button I1 five times within 3s ( 5 times change switch state within 3 seconds) in the first 60 seconds after the module is connected to the power supply or
* press service button S (only applicable for 24 V SELV supply voltage) for more than 6 second.

By this function all parameters of the module are set to default values and own ID is deleted.Please use reset procedure only when the network primary controller is missing or otherwise inoperable."
If push button I1 is pressed three times within 3s (or servicebutton S is pressed more than 2 and less than 6 seconds) module is excluded, but configuration parameters are not set to default values.
NOTE: If the module is included with parameters 100 or 101 with values different to default and module reset is done, wait at least 30s before next inclusion```
for one of the devices