Homey Community Forum

Qubino mini dimmer (ZMNHHD1) "app not found"

Just ordered a mini for 60 euro’s. Installed the 3.0.2 beta app through CLi. Probably will arrive tomorrow morning. Let’s see if I can get those LED’s in the living to dim ;-), doesn’t work with the dimmer2, they stay on or don’t dim to a reasonable level.

Is the beta 3.0.2 working with the minis?

I’m still running my own hacky version of the Qubino app :wink:

I’ll know either tomorrow or the day after. Unfortunately it still hasn’t been released to the store yet.

Right. I’ve installed the mini and I’m pretty satisfied. It dims my 4 led ES111 to a combined 1.1W which is much lower than the Fibaro Dimmer2.

There are however a few things I’ve come across.

  1. When set to ‘light’ it doesn’t act as a light. In the icon there is no yellow dot and the dim levels don’t show the sun icons.
  2. Turning off and on again always resets to 100%. Would like it to reset to the latest value when turning on again with both the hardware switch and the app.
  3. It doens’t auto calibrate. I had to set the minimal dim level to 8% in order to be able to go to 1%. Where 1% is actually 8%. But if I go below 8% the lights turn off, even with 7% 3/4 lights turn off.

I do think i’ll order some more of these devices to control my other LEDs in the living.

But since i’m using a unofficial beta, there is no way to report these findings yet I guess.

Edit1: Still playing around, it now is dimmed to 1.2W, which is only 0.3W per spot. Nice !
Edit2: Changed my original posting to reflect some changes i made.

Hi Martijn,

Thanks for sharing your experience. Do you happen to have “toonfrequent” provider signals that occur at fixed times, disturbing the dimmed lights? If so, can you say if that situation has improved with the Qubino mini dimmer?

I’m sorry but I don’t know what you mean. What are ‘toonfrequent’ provider signals? My lights don’t get disturbing, but then again, i’ve never seen that happen in my house.

Toonfrequent signals are signals sent by the electricity provider at fixed times, for instance when the outdoor lightpoles need to be switched on or off, or setting night and day tariff on your power meter.
Those signals tend to disturb low power LED lights, especially when dimmed.
In my case the Fibaro dimmer 2 is very sensitive for this, which makes it that every night at 19h, 20.30h, 21h, 21.05h, 21.10h, 21.15h, 21.20h and 23h the lights turn very bright for about 10-20 seconds, before returning back to normal. It drives me crazy, so I am hoping that other dimmers might be less sensitive for this.

Sorry for the off-topic intermezzo :slight_smile:

Tbh I don’t know. I do not believe we have this in our home. Since this is the first day i’m using the mini I don’t have any experience on this subject. Unfortunately I won’t be home tonight and neither will be for the entire next week. So unfortunately can’t check on that. I can report back next week.

But for now they work a lot better than the Dimmer2 in regards to lowest dim value. I used the same LEDs above the TV but they were just to bright with Dimmer2 and swapped the LEDs with Halogen lights which obviously consume a lot more energy.

I’ll get back to you on your question, but probably next week.

I’ve got them on two nights and none of the above.

Hi Martijn.

Really nice to have someone already installed the Qubino mini dimmer.

I’m currently exploring the dimmer module landscape.
I installed a Fibaro dimmer 2, which had a very quick response time but needs a bypass
I installed a Qubino flush dimmer, which has clearly longer response time but has a high pitch sound.

So im curious how the Qubino mini dimmer compares to the above.

The dimmer2 responds better. But that’s only based on 1 mini. The lights powered by it are completely different. I don’t mind a slight delay and won’t notice it at all since all my lights are being turned on automatically.

I don’t hear any high pitch sound.

I also bought two minis but there is a bug in the app you mentioned before that is quite frustrating. It does not remember it’s dim level if you push the on/off button in the Homey app. It does if you use the physical switch and indeed there is nu ‘sun’ icon in het app. It must be a bug for sure.

Other thing I see when dimming from the app and physical switch it stuttering to the dim level. Not smooth like the Fibaro Dimmer 2.

I connected these in a two wire configuration because the Fibaro dimmer brightens the leds sometimes but I am not sure if I want to have the compromise the Qubino has.

Do you experience the same behavior?

In regards to the two bugs (dim 100% after off / on and ‘sun’ icon); Yes.

The smoothness of dimming i haven’t noticed it. Works pretty well for me. I have it connected in a tree wire setup and don’t notice any increased brightness.

A bit off-topic maybe, but if you experience this brightness raise at fixed times (each day at the same time) then there is a possible solution for it, see Finally solved ripple control side effects, no more sudden brightness on fibaro dimmer2

1 Like

Hello All. I just installed my first Qubino Mini Dimmer.

I have noticed the following issues:

  1. I cannot find the Parameters 71 and 72 in advanced settings in the app as I need to force calibration. Is that the case with you?
  2. Dimming while using Homey App does not start unless I go with the slider to below 50%
  3. It is true that I can dim to lower intensities than the Fibaro Dimmer 2 but the lights flicker badly. I read somewhere that in order to avoid flickering I would need to install a Bypass. Afterall, I bought a Qubino Mini Dimmer because I needed to avoid installing a Bypass…

I hope those issues will be addressed really soon.

1 Like

I am new to this forum and switched to Honey since last month. I experience the same problems with my qubino dimmer mini. lamps cannot be recalibrated and sometimes suffer from flickering, very annoying. Someone found a suitable solution?

I heard from support there is a new version coming, don’t know when. At least the sun icon will be there don’t know if there will be any other improvements as well

I’m testing this lamp right now.

If you use a LED lamp and the 2 wiring installation then there are some problems with flickering and the lamp doesn’t turn off or on. When i use the 3 wiring installation then the problems are gone.

There is nothing Homey can do about this.

Well maybe that’s why I’m not experiencing problems, I have the three wire setup.

This is the reply i got from Qubino:

*"The flicker occur when there’s not enough power delivered to the device (Qubino). This usually happens with the low W leds. Unfortunately there’s nothing that can be done to prevent this, as it’s physics (base electricity laws) there have to be an amount of current delivered from the phase to the N to have the device work properly and if the power of the led is not enough that can’t happen. *
There’s few solutions to that. One is as you mentioned the bypass, but you want to use the 2 wire feature. For this you have another 2 solutions one is try another lamp (better if it have few W more) in case the flickering is only at the low values of dimming (from 0 to 20 or 30%) is to manually set the parameter 60 so that you cut the lower part of the dimming, the one where the light flicker. Example if the LED is flickering when you dimming but only till about 20%, you set the parameter 60 to 21 or 22, like this you will be able to dimm all the good part of the led power.

This is what basically the Fibaro dimmer does during the calibration. In some cases that is not possible and in this cases is just the LED that is not build to be dimm with this kind of wiring."