Homey Community Forum

Qubino mini dimmer (ZMNHHD1) "app not found"

No issue at my setup for now. I removed all drivers from the code except the ZMNHHD driver for the mini.

I can dim back to a number between 0-1 watt. But the app doesn’t show a number between 0 and 1.

They are expensive but really small. That’s reason for me to buy them. I also have Fibaro Dimmers but they are larger.

1 Like

Can someone help me with adding the ZMNHHD1 on Homey, unfortunately the dimmer is not in the app and also not in the Beta version. I also tried to add the dimmer under a different name but unfortunately did not succeed

Update from Athom, they works on a big update included ZMNHHD1, they are now testing the devices and the App. When the update comes online asap.

Do they say when the new update is going to be released?

There is a ‘new’ beta available on github which has a lot of changes, among them is the support for the mini dimmer. You could install it through CLI or just wait. Don’t know for how long though.

Just ordered a mini for 60 euro’s. Installed the 3.0.2 beta app through CLi. Probably will arrive tomorrow morning. Let’s see if I can get those LED’s in the living to dim ;-), doesn’t work with the dimmer2, they stay on or don’t dim to a reasonable level.

Is the beta 3.0.2 working with the minis?

I’m still running my own hacky version of the Qubino app :wink:

I’ll know either tomorrow or the day after. Unfortunately it still hasn’t been released to the store yet.

Right. I’ve installed the mini and I’m pretty satisfied. It dims my 4 led ES111 to a combined 1.1W which is much lower than the Fibaro Dimmer2.

There are however a few things I’ve come across.

  1. When set to ‘light’ it doesn’t act as a light. In the icon there is no yellow dot and the dim levels don’t show the sun icons.
  2. Turning off and on again always resets to 100%. Would like it to reset to the latest value when turning on again with both the hardware switch and the app.
  3. It doens’t auto calibrate. I had to set the minimal dim level to 8% in order to be able to go to 1%. Where 1% is actually 8%. But if I go below 8% the lights turn off, even with 7% 3/4 lights turn off.

I do think i’ll order some more of these devices to control my other LEDs in the living.

But since i’m using a unofficial beta, there is no way to report these findings yet I guess.

Edit1: Still playing around, it now is dimmed to 1.2W, which is only 0.3W per spot. Nice !
Edit2: Changed my original posting to reflect some changes i made.

Hi Martijn,

Thanks for sharing your experience. Do you happen to have “toonfrequent” provider signals that occur at fixed times, disturbing the dimmed lights? If so, can you say if that situation has improved with the Qubino mini dimmer?

I’m sorry but I don’t know what you mean. What are ‘toonfrequent’ provider signals? My lights don’t get disturbing, but then again, i’ve never seen that happen in my house.

Toonfrequent signals are signals sent by the electricity provider at fixed times, for instance when the outdoor lightpoles need to be switched on or off, or setting night and day tariff on your power meter.
Those signals tend to disturb low power LED lights, especially when dimmed.
In my case the Fibaro dimmer 2 is very sensitive for this, which makes it that every night at 19h, 20.30h, 21h, 21.05h, 21.10h, 21.15h, 21.20h and 23h the lights turn very bright for about 10-20 seconds, before returning back to normal. It drives me crazy, so I am hoping that other dimmers might be less sensitive for this.

Sorry for the off-topic intermezzo :slight_smile:

Tbh I don’t know. I do not believe we have this in our home. Since this is the first day i’m using the mini I don’t have any experience on this subject. Unfortunately I won’t be home tonight and neither will be for the entire next week. So unfortunately can’t check on that. I can report back next week.

But for now they work a lot better than the Dimmer2 in regards to lowest dim value. I used the same LEDs above the TV but they were just to bright with Dimmer2 and swapped the LEDs with Halogen lights which obviously consume a lot more energy.

I’ll get back to you on your question, but probably next week.

I’ve got them on two nights and none of the above.

Hi Martijn.

Really nice to have someone already installed the Qubino mini dimmer.

I’m currently exploring the dimmer module landscape.
I installed a Fibaro dimmer 2, which had a very quick response time but needs a bypass
I installed a Qubino flush dimmer, which has clearly longer response time but has a high pitch sound.

So im curious how the Qubino mini dimmer compares to the above.

The dimmer2 responds better. But that’s only based on 1 mini. The lights powered by it are completely different. I don’t mind a slight delay and won’t notice it at all since all my lights are being turned on automatically.

I don’t hear any high pitch sound.

I also bought two minis but there is a bug in the app you mentioned before that is quite frustrating. It does not remember it’s dim level if you push the on/off button in the Homey app. It does if you use the physical switch and indeed there is nu ‘sun’ icon in het app. It must be a bug for sure.

Other thing I see when dimming from the app and physical switch it stuttering to the dim level. Not smooth like the Fibaro Dimmer 2.

I connected these in a two wire configuration because the Fibaro dimmer brightens the leds sometimes but I am not sure if I want to have the compromise the Qubino has.

Do you experience the same behavior?

In regards to the two bugs (dim 100% after off / on and ‘sun’ icon); Yes.

The smoothness of dimming i haven’t noticed it. Works pretty well for me. I have it connected in a tree wire setup and don’t notice any increased brightness.

A bit off-topic maybe, but if you experience this brightness raise at fixed times (each day at the same time) then there is a possible solution for it, see Finally solved ripple control side effects, no more sudden brightness on fibaro dimmer2

1 Like