Homey Community Forum

Red ring

Darn, Homey showed the red ring, when I woke up this morning. PTP and a reset didn’t work. I’m afraid I’ll lose all my flows. :frowning:

Other 2A power supplies didn’t work either.
Any ideas? Help is appreciated.

First try a different power supply (3A, or atleast more than 2A). That appears to be a common issue currently.

Right, no other ideas. Sorry, good luck!

1 Like

Thank you. I will order one and post the results.

And u did follow the PTP rules?
Search the forum for PTP.

I forgot to mention all the detail.
I waited 15 minutes after. I unplugged homey before I putted the power back on.
For the reset I followed the steps from the Homey recovery page.


I just ordered the new power supply but it only get delivered mid next week.

No phone charger plug around?
Just make sure it’s 2.1A minimum.

All chargers I have, have a max power of 2A. I checked each one in my house.

1 Like

Today, I received the 5V 3A power plug. Unfortunately no luck. After turning on the power, Homey showed the white circling ring and the after maybe two minutes the red ring. Looking at the bright side, I can know start from scratch and get all the flows right.

U did check this post aye?

1 Like

Thank you for sharing the post. As a coincidence I’m also still on 1.5. I hope that will fix it.
You might ask why I didn’t update, but I was very busy with work.

With your help Homey came back to live. Pressing the Alt key fixed it, as described in the shared post by Rocodamelshe fixed it. Thank you very much for your help!!!

1 Like

To my surprise Homey is still on 1.5. I’m ready to make the jump to v2.0. Tomorrow night I will figure out how to update.
Good lesson is not to wait too long with updating.

U sure?

How are you planning to do that? 3.1.0 is the latest stable right?