Homey Community Forum

Status.could not find zigbee shepherd device

#1

Hallo mede Homey gebruikers.

Ik krijg nu telkens de melding: ‘Status.could not find zigbee shepherd device’ bij het toevoegen of verwijderen van zigbee apparaten.
Alleen als ik de app verwijder en de Homey opnieuw opstart, vervolgens weer de zigbee app installeer en alle zigbee apparaten opnieuw toevoeg, werkt het weer.
Dit is met een stuk of tien apparaten al een hoop werk.
Laat staan als je er veel meer hebt.
Is het niet mogelijk om configuraties die werken, op te slaan, om later bij het niet goed werken van de Homey of geïnstalleerde apps te resetten en in één keer alles terug te zetten?
Dan kun je tussendoor, of voordat je je configuratie wilt aanpassen, een backup maken en je configuratie relatief snel herstellen.

#2

Hallo, mede gebruiker Hugo.

Zeer vervelend uiteraard, het best kan je een support melding aan maken. Je vraag omtrent backup, hier had je het antwoord op kunnen vinden als je gebruik had gemaakt van de zoek functie, daar is die nu eenmaal voor.

Maar goed …… zal je matsen met het antwoord. En dat is negatief in dit geval, er is nog geen back up funtie vanuit athom. Hier word wel aan gewerkt, alleen wanneer beschikbaar…De bekende Joost mag het weten.

#3

Over welke zigbee app heb je het hier? Xiaomi, Tradfri, Hue? Wel handig om te vermelden, zeker als je ook een melding bij Athom gaat doen.

#4

Roy,

Bedankt voor je antwoord.
Ik zal hier een melding van doen als ik weet hoe.
:slight_smile:
De backup was meer een idee dat ik kreeg tijdens het typen van de oorspronkelijke vraag.
En helaas er niet aan gedacht eerst te kijken.
Dus je hebt gelijk.

#5

Peter,

Ik wist niet dat Ikea en Philips ook met Zigbee werken.
Dus, mijn vraag ging over Xiaomi.
Ze vallen steeds weg en soms heb ik dan een onbekend device.
Dat device zorgt denk ik voor de melding over het niet kunnen vinden van… , vervolgens kan ik alleen nog maar verwijderen door tijdens opnieuw opstarten van de Homey het ‘kapotte’ device te verwijderen.

#6

Zie hier: Welcome to the forum!

#7

Ik denk dat je contact met homey Kort zal zijn.
Het zal gegooid worden op er een ZIGBEE rewrite komt.
Alleen kunnen ze je geen geplande datum geven.
Wel een melding maken bij athom hoe meer hoe beter.

#8

Zet je het device in “pairing mode” als je deze wil verwijderen? Ik kreeg deze melding ook bij het verwijderen van een defecte temp sensor van Xiaomi. Paar keer geprobeerd en paar dagen daarna nog eens geprobeerd. Heb toen dezelfde procedure uitgevoerd als bij het toevoegen. (knop indrukken totdat ledjes knippert en daarna elke 2 seconden de knop indrukken) toen werd device wel verwijderd.

#9

Klopt. Dat is altijd de juiste manier om een device weer uit je netwerk te verwijderen. Bij zowel Zigbee als Z-wave trouwens…
Als je daarna nogmaals een complete reset van het device zelf doet weet je zeker dat alle eventueel gewijzigde instellingen eruit zijn.

#10

@KikkerX10: het device kent hij dan niet meer.
Dus in learning mode zetten heeft op dat moment geen zin, hij ziet hem dan namelijk niet.