Homey Community Forum

TP Link HS110

hallo!
ich habe einige tp link steckdosen hs110 (energiemessung) in verwendung. seit geraumer zeit funktuinieren sie in homey unzuverässig. ich verwnde sie für geschirrspülee, waschmaschine und trockner, um zu signalisieren, wann d geräte fertig sind bzw auch um den strom zu messen. weiters verwende ich sie für die dauerlast - gefrier- und kühlschrank.

nun hätte ich das anliegen, d alles reibungslos funktioniert.

(zur info - die steckdosen funktionieren und sie werden in der kasa-app ohne probleme angezeigt)

herzlichen dank f d unterstĂĽtzung!

ps: den gedanken auf andere steckdosen umzusteigen hatte ich auch, wobei wer sagt, d dann diese ohne probleme laufen… bzw hat es auch lange mit der tp link app in homey funktioniert.

Hallo Phips,
fachlich kann ich nichts dazu beitragen, da ich keine TP-Link Produkte im Einsatz habe.
Dennoch folgende Fragen/Anregungen:

  • Welche App-Version ist installiert? Es ist eine Test-Version vorhanden -> TP-Link Smart Devices
  • Welche Homey-Firmwareversion ist installiert?
  • Was bedeutet “seit geraumer Zeit funktionieren sie in Homey unzuverlässig”? Kannst Du die Zeit besser eingrenzen und ggfs. mit einer Ă„nderung in Homey in Verbindung bringen? Was bedeutet “unzuverlässig”?
  • Hast Du in dem Thread zur App schon mal nachgeschaut, ob andere User evtl. die selben Probleme haben TP-Link Smart Devices - central topic? Falls hier im deutschen Bereich niemand reagiert eventuell dort mal Dein Problem schildern, Anne scheint ja noch aktiv zu posten.

Ich nutze die Steckdosen auch an WaMa und Trockner (im Sommer noch an einem Ventilator und im Winter fĂĽr die Weihnachtsbeleuchtung). Ich habe bis jetzt keine Probleme.

Hast du den den Steckdosen feste IP Adressen zugewiesen? Wenn nein, kann das eines der Verzögerungsen auslösen. Wenn sich die IP Adresse bei einem Router neustart / Geräteneustart ändert, brauch die App etwas länger den Stecker wieder zu finden.