Homey Community Forum

Wake-Up Interval now disabled?

#1

I have a feeling (but I might be wrong) that “Wake-Up Interval” “Enabled” = No is default for both Fibaro Motion Sensor (FGMS-001) and Aeotec MultiSensor 6 (ZW100-C).

I am had added the devices when I just got my Homey a few years ago. I am now re-adding all devices after upgrading to Homey 2.0. And I think that “Wake-Up Interval” was enabled by default before. And being disabled by default now.

  1. Am I right?
  2. Is battery drainage the reason?
  3. Are people having it disabled or enabled?
  4. Is there any way to change settings without waking it up with the wakeup-key, when it is disabled?
#2
  1. no it has not been changed since the beginning, default is still every 7200 seconds for the fibaro (not sure about the interval of the aeotec) and stays awake for 3 seconds unless the controller says it can go back to sleep immediately, or has data for it in queue.

  2. this wake up interval is determined by the manufacturer to reach their acclaimed “1 year battery life”, higher battery drainage can only have 2 causes, a bad device/battery, or a setting/parameter changed by the user, as all other settings are manufacturer default.

  3. wake up interval is the least battery draining of them all, reporting temperature, lux, motion, sabotage, or any of the other signals takes way more power then just waking up.

  4. a battery device is asleep 99% of the time of its life, when asleep it can not receive anything.
    so if it doesn’t wake up on an interval, how would it else wake up?

#3

Thanks Caseda.

  1. I notice that Wake-Up Interval is disabled for newly added Fibaro & Aeotec sensors. I was confused why. Having a interval of an hour or so should not affect battery lifetime too much.
  2. Ok
  3. Ok. So I will enable it.
  4. My question was basically if motion and other events will work similar as wak-up, and make Homey send any pending setting changes to the device?
#4

1 - then that might be a bug in the homey software and you should report it to Athom as the default setting for wake-up interval is not changed on the device itself during pairing for most devices supported by homey, and is homey just showing the wrong value.

4 - a device only partially wakes up when sending data to the controller, it is not awake enough to receive anything else then the “i received your data” signal back.