Homey Community Forum

Xiaomi door-/window ensors doesn’t work anymore well

Since couple of weeks, the Xxiaomi door-/window sensors don’t work anymore very well.
Most of the times it doesn’t react on opening or closing doors.

They worked for more then 6 months well but not anymore.
Use latest firmware and latest Xiaomi app version (Zigbee)

I have 5 of them active and all of them have the same issues.
Anyone with an idea what is going on?

Did you already try a new battery?

Yep

Bad Zigbee signal? Did you try to relocate Homey closer (just to test this) to the sensors?

Had a comparable issue once with Philips Hue Bridge. Changed the Zigbee channel, repositioned the bridge. Worked. Don’t know if changing Zigbee channel can be done in Homey. You’ll have to re-pair all Zigbee devices if changing the channel is supported.

You cant changed the zigbee channel in homey

Thnx all for replying…

But it is allready very close to at least one. But it worked for at least 6 months without an issue. And suddenly all of them. So i bet it has to do with an update of homey, but what?

Is the Xiaomi app still running? Did you restart it too?

och jee, ben helemaal vergeten een update te plaatsen… sorry!

maar het is opgelost door alle apparaten weer te resetten en opnieuw toe te voegen.
conclusie: toch weer een issue met homey. dit gebeurt heel vaak, na een update moeten sommige apparaten weer opnieuw toegevoegd worden en moet je dus ALLE flows weer gaan herstellen.

Ellende!

thnx voor meedenken in ieder geval.

Bij mij was een extra ptp (had al eens gedaan), de oplossing.

ptp?

ooooooh that! :smiley:
next time i will try that, i just rebooted multiple tmes and had even an update but didnt help
thnx!!