Homey Community Forum

Yamaha app

Beste

Nadat de yamaha app een update heeft gekregen, kan ik mijn versterker RX-A2010 niet meer bedienen / besturen via deze. Het is te zeggen dat ik wel de Main_Zone kan besturen en hier flow’s van kan maken, maar mijn 2 andere zone’s kan ik niet meer bedienen.
Echter ging dit wel bij de vorige versie van de app. Ik dacht versie 0.8 (ofzo).
In een ander topic werd deze materie al behandeld, maar hier geven ze de oplossing dat het met http:// ook op te lossen/te bedienen valt. Weeral, dit gaat hier niet, omdat mijn firmware van de versterker 1.80 is en deze niet hoger op te daten is.
Weet er iemand hiervoor een oplossing.
In mijn ogen lijkt mij de enige snelste oplossing om de vorige, eerste app terug te zetten of die misschien een andere naam te geven zodat is deze terug kan installeren.

Alvast bedankt
Groetjes
Bert

Dag Jan
Wat moet ik met dit antwoord ?
Als ik op de link klik kan ik ergens kiezen: multizone ondersteuning.
De twee manieren die hier worden voorgesteld om dit op te lossen helpen bij mij niet.
Groetjes

Moeten? Niets.
Dit is de Github pagina van de maker van deze App, hier kun je je problemen melden aan de ontwikkelaar, de ontwikkelaar krijgt een seintje dat iemand iets toegevoegd heeft en kan dan besluiten hier al dan niet, iets aan of mee te doen.
Als je op Code clickt, kun je de sourcecode van de App bekijken, downloaden en aanpassen en dan via CLI installeren op je Homey.

Hey
Ik bedoelde het niet kwaad als ik vroeg wat ik hiermee moet doen.
Ik ben zeer blij dat er iemand is die naar mijn verhaal luistert en me een oplossing geeft.
Ik wil gerust deze code aanpassen, maar ik heb hier weinig verstand van.
Een berichtje naar de ontwikkelaar heb ik ook al gedaan, maar die heeft voorlopig nog niet geantwoord.

Nu als ik deze code zou aanpassen en op mijn homey zet, als er dan iets niet juist is, kan ik hier dan iets stuk in maken? Met andere woorden, kan ik met deze code experimenten ?

Groetjes Bert

Hey

Ik ben nog even met jouw info verder blijven zoeken en ik ben op een tutorial gekomen van hoe een CLI te installeren.
Ik heb alles uitgevoerd zoals beschreven en alles werkt voorlopig terug zoals ik het wou.
Veel dank aan Jan !!
Groetjes Bert

1 Like

Hoi Bert,

Ik loop tegen hetzelfde probleem aan. Werkt de oplossing die je gevonden hebt nog steeds vandaag de dag? Zo ja, ga ik het ook maar eens proberen!

Alvast enorm bedankt!

Hey
De oplossing werkt niet meer sinds enkele maanden.
Ik heb nadien nog opnieuw willen installeren, ook dat werkte niet.
Lucas kreeg ik ook niet meer te pakken en iemand anders die de code kan nakijken ook niet.
Ik zit dus met de handen in mijn haar en gaf het zowat opgegeven.
Hopelijk met jouw reply wordt deze vraag terug bekeken en hopelijk opgelost.
Groetjes