Homey Community Forum

Z-wave non functional

Hi!

I recently migrated from a standard Homey to Homey Pro. I backed up my old Homey, turned it off, turned the new on on, restored it from backup, turned on the old one and factory reset it. At first everything seemed to work fine but then I noticed that non of my zwave devices worked. Then I noticed that in Settings/General/Zwave I first only see a spinning wheel and then “An unknown error has occured”.

Have you ever experienced this? What could be the reason? Is there a way to check if the Z-wave module in Homey works as it should or if it is broken?

Thank you!

Update
I tried factory resetting Homey and restoring it from a backup but it did not help. I also tried factory resetting it and adding it as a new Homey - it did not help either. Still error with Zwave.


I can’t help you with this, but please report this issue to support@athom.com

1 Like

Thank you, I tried. I tried all the things the support suggested from restarts, power downs to factory resets and setting new accounts up.
What are my options if the warranty has expired? Can the Zwave module be replaced if it is down? Any experience with this? Is it a common problem?

If it is a origin fault and you have been in contact with Athom support before guarantee expired I think you should ask them for a replacement.