Homey Community Forum

Zon op/onder in scene werkt niet altijd

Iemand een idee hoe dit kan. Zon op/onder werkt weken goed en dan opeens gaat het licht niet uit bij zon opkomst ( op 2 verschillende lampen).
Heb het al eerdergehad met zons ondergang ( gingen ze niet aan )
Idee?

Ehm het was bewolkt en homey kon niet zien of de zon op ging???

Nee zonder dollen…moeten we gokken !!! of ga je ons van informatie voorzien. Want zo kunnen we beter na het casino gaan.

Kan op zoveel punten misgaan, app? flow? ect ect ect ect ect

1 Like

Ik ben geen taal-nazi en weet zelf niet wanneer ik wel of niet een t ergens achter moet plempen maar ik stoor me zo aan iedereen die ect schrijft (constant op heel vee fora) ipv etc …
etc = etcetera. :hugs:

Verder kan ik het alleen maar eens zijn met Roy, even vertellen hoe je je flows hebt ingericht, evt met screenshots dan kan er naar gekeken worden…

1 Like

Ik ben ook geen taal–nazi maar erger me kapot dat mensen VEE schrijven ipv VEEL :rofl: :rofl: :rofl:

1 Like

Zoals aangegeven,
Deel je flows.
Ziten er condities in?
Weet je zeker dat de flow niet triggert of kan het ook zijn dat de lamp het signaal gemist heeft? (Bijvoorbeeld kaku)
Wat heb je al gedaan om wat je constateert te onderzoeken ?

Nee verder geen condities, heel simpel script zon op dan “lamp voor” en “lamp achter” uit.
2e regel zon onder dan lamp voor en achter aan.
Ben al een keer opnieuw begonnen, heb router een andere plaats gegeven (hoger opgehangen), helaas ging het vanochtend mis ( boel bleef branden) na weken goed gewerkt te hebben.
Ieder idee ( met of zonder taal fouten is welkom)

Begin eens met wat voor type lampen enz

Als het Zigbee of zwave is heb je uberhaut een goede mesh? wat voor afstanden hebben we het over.

Heel lullig maar wel belangrijk geef zo veel mogelijk informatie. Aangezien er 10tallen redenen kunnen zijn.

Heel flauw fout voorbeeld, maar dekt wel de lading. Je gaat toch ook niet naar de garage met een kapot lampje, en zegt dan aan de balie IETS DOET HET NIET. tot ziens haal hem vanmiddag weer op

Dit kan dus al niet in 1 flow, deel je flow hier en men kan je verder helpen.

Voeg wat “papertrails” toe in de flows. Dan kan je in ieder geval zien of de flow getriggerd heeft

Vanwaar deze actie met de router? Zijn de lampen wifi gestuurde lampen?
Als je meer informatie deelt kan je beter geholpen worden…
(Screenshots van je flow)

Zelf heb ik 2 flows voor mijn balkon lamp welke prima werken

Klopt de locatie van je Homey wel? Dat doet ie volgens mij op basis van je IP adres. Misschien even handmatig instellen?