Homey Community Forum

[APP][Pro] Eufy Security

Notification are now working when i choose Full Effect.

Not related to homey, but i don’t see what is different between this setting and “include thumbnail” setting… Sometimes I get 2 notifications - first just a text, then text with picture. Sometimes only one Notification with text and picture. But this behavior is from EUFY App as well.

1 Like

Yeah full effect is like a ‘faster’ way of notifications. So you first get a text then you get a image.

For Homey i tried to limit that to 1. But for the flood cam it seems that it’s not always sending that second message.

I prefer the include thumbnail variant :wink:

Cool, will test it out when it stops raining :+1:

Built several test flows, they all seem to work if i check it in the Eufy app :+1:

1 Like

You know, I always get 2 notifications, regardless if I choose “full effect” or “include thumbnail”. See screenshot:

Eufy app sends 2 notifications as well. Both includes text and picture…

1 Like

@KristapsM yep makes so much sens :sweat_smile:
This is due to the fix. Which broke the other notification

Will fix!

New app update (live: 2.13.1):


  • FIX: full effect mode for Floodlight cam

I’m having trouble with the motion detection triggers on my doorbel. The doorbel press comes through and also a picture of the event, but all motion triggers do not register and do not trip a flow if used as a trigger.

What could be the problem?

Hey @JoukeStroo

Probably because in the selected security mode you disabled the notifications.
Homey cannot work without the notifications. (it more a less a extra phone in your account)

So if you want Homey to be able to detect the motion or persons enable notifications when in Home mode.

Also check: FAQ Q1

Whow, sometimes it’s that easy despite of reading the FAQ’s…

Thanks for your quick response, it works now…

1 Like

New app update (live: 2.13.2):


  • FIX: snooze card title for Homey app was not properly set

New app update (live: 2.13.3):


  • ADD: sound alarm option to stand alone cameras

:tada: YES!
Eufy Security made it to the Top 5 of Security! :smiley:



Congrats @martijnpoppen !
Well deserved!

IMHO a #2 spot should be really feasible.
(Hard to beat Heimdall in Security, right? :wink:)

1 Like

@MrBlue Yeah 2nd place is the goal. Heimdall is impossible to beat :stuck_out_tongue:


Hi Martijn,

I’ve added the 2k indoor cam and tested the crying detection with a youtube video.
In the Eufy app i’m getting the message crying detected, but in Homey the crying status isn’t updated :frowning: , also setting the alarm to Home or any other receiving a time out message.

Could you help?

Hey @Jeroen_W ,
That’s strange.

So couple of things you can check:

  • Is the IP of the indoor cam correct. Like a local IP address something like 192.168. etc
    The app tries to find your camera locally but it should be in the same network as your Homey. You can check that in the configure app. (app settings)

  • About the crying detection. Make sure you have the notifcations enabled in your Security mode. Like this:

You can also send me a diagnostic report if you want, Then I’ll have a look if something is wrong.

More - apps - Eufy Security - Settings wheel right top - send diagnostic report

Hi Martijn,

It was showing my outside IP, but when i check my router it had a local IP. But i can ping it :sweat_smile:
Did a reboot of the device and now it’s working :slight_smile:

Hey @Jeroen_W
Nice you got it working.
To switch Security modes you need a local IP. So I would suggest take the IP from the router and put that in the app settings

Yes, i’ve did that. Thanks :slight_smile:

The only strange thing i’ve noticed is that the crying detection isn’t visible in homey unless there is also movement.
When i played the crying sound on youtube, without beeing in the view of the camera Eufy sends me a messages but homey doesn’t.
When i’m in the view of the camera and move a bit i get the message on Eufy and homey.

Is this by design? Or something wrong on my end?

@Jeroen_W Strange, can you send a diagnostic report?

More - apps - Eufy Security - Settings wheel right top - send diagnostic report

Then i’ll double check that :slight_smile: