Homey Community Forum

Family link Homey 2.0

#1

I’m trying to share a family link with my girlfriend, but when she openens the link the app opens and the nothing. I’ve tried this when creating a account for her and when I login with my account it also doesn’t work. Is there something else I need to do?

0 Likes

Can't add a new family member Homey v2
#2

Me too. It never worked for me during the beta.
But now they have released 2.0, it still doesn’t work.

The link you share just sends me to the app store.
When you open the app it never knows about the referal token in the link.

EDIT:
I filed it with support.athom.com
I’ll keep you updated.

0 Likes

#3

Will follow this topic, having the same problem.

0 Likes

#4

For me this was fixed the day after. You need to make sure the other person already has a athom/homey account and has authenticated in the app.

0 Likes

#5

With the latest Homey 2.0 Firmware & app it works for me now too.

Create a 2nd account for the family member.
After logging in you should see a popup “You have been invited”

If no succes:
Try to log out the new account on the 2nd phone.
And then click the invite link on the second phone (which opens the app) then log in with the new account.

Before I also tried it on a Nox player.
This didn’t work because the invite link always sent me to the app store, even when the Homey app was already installed.

0 Likes

#7

I have tried all the above options on different devices but I keep getting the screen that no Homey is connected.

The status is also ‘waiting for confirmation’

Any ideas left?

0 Likes

#8

I have the same problem and have spent days trying to figure it out. If I open the link on an Iphone it starts the app, but it just says the user has no Homeys. If I open the link on Android (Huawei) I am taken to the app store.

How is this supposed to work?

0 Likes

#9

I have had the same issues myself. After a while I decided to try it again when on 4g so no WLAN connection. This worked. It looks to me as if my local pihole DNS is dropping a certain url and therefore the process can’t be completed.

I send my findings to athom and I’m waiting for an answer on this.

1 Like

#10

Added a new family member in 2.0.4 today without a glitch. Tried it yesterday, but because we both have the legacy app under my account, this was somehow remembered when installing the new 2.0 app.
Today i tried again and used following steps (via an Android phone):

  1. Send invitation by WhatsApp
  2. install/open the new 2.0 app (if you are logged in with the wrong account, then logoff)
  3. chose “create account” and complete this
  4. log in with the new account
  5. click on “you are invited”
  6. Done, you are added as a “user”
0 Likes