Homey Community Forum

Google home “er is een onbekende fout opgetreden voor .. lampen

Goedemiddag,

Sinds afgelopen week hebben wij een Homey in huis. Nu heb ik hem (denk ik) succesvol gekoppeld aan Google home. Ook binnen de Homey app. En ook de Philips hue bridge hebben we succesvol gekoppeld aan Homey.

Flows ben ik met wat probeersels begonnen, omdat de mogelijkheden eindeloos zijn en ik daar het overzicht even kwijt ben wat we willen.

Maar sinds ik Homey gekoppeld heb, geeft Google home op de vraag:” hee Google zet alle lampen uit”. Het antwoord: “ik zet alle … lampen uit zet alle lampen uit er heeft zich een onbekende fout voor gedaan met … lampen”.

Wat kan ik hier aan doen? Moet ik iets in de Google home app? (Daar de lampen uit halen, synchronisatie staat aan, maar de zones komen nog niet overeen zoals ik die ingesteld heb in de Homey app) of hue loskoppelen?

Kunnen jullie deze beginner helpen?

Met vriendelijke groet en alvast bedankt,

Tessa

Probeer eens “synchroniseer alle apparaten” te zeggen tegen je Google Home

Dank voor uw antwoord.
Hij doet het echter nog steeds.

Heb je behalve de lampen van Philips Hue nog andere lampen gekoppeld?

Heb je de lampen van Philips Hue zowel met Google als met Homey gekoppeld? (Dus op Homey de app van Hue, en bij Google de account van Hue gekoppeld) Als ja: dan zou ik de koppeling tussen Hue en Google verwijderen, aangezien Homey de lampen al aan Google doorgeeft

Dit ga ik zo even proberen! We hebben alleen Philips hue lampen.
Ze zitten inderdaad in de homey app en in de Google app.

Helaas…
hij zegt nog steeds dat er een onbekende fout is opgetreden voor X aantal lampen.
De hue app ontkoppeld, waardoor de ruimtes uit de Google app gingen en ik nog maar één groep zie met X aantal lampen.
Hij doet gelukkig wel de lampen uit. (Voorheen ook wel) maar dat hij dat zegt is vervelend omdat ik niet weet wat het nu precies is.
Dank voor het meedenken!

Ik volg em, heb exact hetzelfde euvel.
Echter alleen met de lampen bij ons op zolder. Deze zijn dan ook niet van Hue, maar van innr.

Ene keer gaat het goed, de andere keer “er is een onbekende fout opgetreden…”
Heb zelf ook nog geen oplossing gevonden

Volg hem ook. Heb hetzelfde. Lichten gaan wel uit, maar krijg wel die melding steeds.
Is even geleden dat ik het geinstalleerd heb, maar volgens mij heb ik de lampen alleen via de homey gekoppeld, en toen de homey aan de home gekoppeld. Dit om te voorkomen dat de lampen anders allemaal dubbel in de google home app komen te staan. Wellicht gaat het hierdoor ergens mis?

Ik heb het ook.
Ik heb 1 Zigbee tussenstekker, een wifi/MQTT tussenstekker en een zwave schakelaar.
Echter krijg je niet te horen bij welke lamp het fout gaat.
Ook gaan de lampen gewoon keurig aan/uit.
Het lijkt een beetje op een probleem met de terugkoppeling vanuit Homey naar Google.

Ik heb dit al altijd gehad en het valt me op sinds enkele dagen nu ik 5 van die nieuwe Hue smart plugs heb samengevoegd in een groep “kerstverlichting” met daarbij ook een INNR led strip die ook via de Hue bridge wordt aangestuurd dat de fout enkel komt wanneer ik een groep iets laat doen waar een of meerdere lampen een andere status hebben (aan/uit).
Even verklaren: Stel ik heb de ledstrip al uitstaan maar de kerstboom en 3 andere lichtbronnen staan aan… en ik zeg “Hey Google, doe kerstverlichting uit” dan krijg ik die melding. Staat daarentegen alles aan en ik zeg “Doe kerstverlichting uit” dan is er geen enkele melding. Is dit hetzelfde bij jullie en kan het aan de sequentiële Lampen-Hue Bridge-Homey-Google koppeling liggen?

Dat is een goeie, ik ga dit eens in de gaten houden…

Bij ons is het nog niet opgelost.
Wij zijn nog steeds zoekende, zowel met Homey als met de “onbekende fout”. Het maakt niet uit of ze in groep geschakeld zijn of niet.

Gisteren nogmaals getest en hier maakt het wel degelijk verschil of alle lampen in een groep dezelfde (aan/uit) status hebben.

Iemand dit al weten op te lossen?

Heb hetzelfde probleem. Alleen officiële hues en maar eenmalig gekoppeld. Zou fijn zijn als er een update komt.

Hier nog nieuws over? Dit probleem blijft bij mij … heel vervelend:-(

Viel mij op dat als je opdracht geeft alle lampen uit te zetten terwijl ze allemaal aan staan je geen melding krijgt. Doe hetzelfde als er 1 lamp al uit is en je krijgt de onbekende foutmelding.

Hoe dan ook knap irritant.

Ik heb de lampen via de hue bridge in Google gekoppeld en de lampen die via Homey bekend zijn (dubbel dus) in een apart huis in Google gezet. Zo heb je er geen last van en werkt alles als een zonnetje.