Homey Community

Homey 2.0.0 Experimental discussion [EN]

official

#111

I do like the upgrade, great app! Working very smooth and building flows is great as well!
Time flies when spending time with Homey…

I only have an issue I didn’t see before in this thread, when I choose Apps I get a blank page and can’t go back to the app:

Anyone else with the same issue?


#112

For those unable to connect / upgrade to rc.2. who are already on rc.1

You should have received an email from Athom re this

The path I believe is that you will have do a recover / reset WiFi - (holding Homey upside down) and going via setup.athom.com. Make sure you ‘keep settings’ and then the webpage ‘should’ show that your Homey needs updating to rc.2.

However sometimes it is instead showing that Homey is already up to date. This is because Athom doesn’t offer some updates on demand and instead uses ‘waves’ to phase rollouts. If you see this then it’s something Athom has to fix still unfortunately. It worked for me but I don’t know if that’s because Athom specifically moved me forward on the ‘waves’ when I raised the issue on Slack.


#113

Good to know! I’ve received the email, but the WiFi recovery method Said already up to date. Will try again in the morning…


#114

Hi All, I’m running 2.0.0 rc.2 - finding intermittent connectivity as other described

  • Zwave Fibaro and Aeotec working fine
  • Sonos app not working
  • Chromecast not working
  • other interactions with the app and v2 seem normal for the experimental release.

also none of the developer.athom.com tools work, e.g. when I select z-wave i get a ‘red toast’ saying “Network Request Failed” - Any suggestions?


#115

spoke to soon, logout and in again on ‘developer.athome.com’ fixed the issue


#116

Google assistant not working.
linking works but assistant always returns “homey is not responding”


#117

Homeyduino can’t add devices. Adding wizzard goes well but device doesnt show up.


#118

Please add search in the App. I have to many devices to scrool search.

I was realy hoping App would be better. I know there will be some compatibility issues but to have less functionality after year of promises…
Not to mention Ipad version is useless. I was hoping when you design a new app that replaces the PC tablet would be a priority in base design.

Dashboard is only new thing but no data on devices. It is essential for users to customize what to see on devices. That you need to long press to see the temperature for example is realy useless.

I only hope the backend is realy good as stated and app will be developped quicker to add the required stuff…

I know it is only RC2 but I had bad experience with speed of developement in the past so I’m afraid that this state will require long time to get homey back to at least what it was. Hope I’m wrong.


#119

Still no update available… that means i cannot use homey at all. Reset to factory didnt help.


#120

Same here. At the reset procedure I got the Message that Homey is up to date :grimacing:.
After reset is complete, Homey stays with a red LED ring.


#121

Please go this link and ask them to add that fueture, they where asking to let know everything. So only writing it down on the forum wont work

https://support.athom.com/hc/nl/requests/new


#122

It may be that the coundown app stops working or all timers are gone?


#123

I like the App’s look and feel. it feels solid. I’m generally very pleased with homey 2.0.0.
There are some things i really love to see improved though.

Flows.

  • I would love to see the if, and, then parts in one view. The folding is especially helpfull with larger flows but fot the most flows, havind oversight would be better in my opinion.
  • I use many folders and subfolders. I would love to see the subfolders hudden behind the parent folders. I really like the way i can select a parent folder and see all child flows even in other folders.

Homescreen

  • While choosing a favorite flow, the folder structure isn’t presented but all flows in one list. With many flows this isn’t ideal.

developer.athom.com

  • Homey Offline. Especially with the local UI removed i’ts more important to have a stable cloud solution. Wether it’s the homey firmware or the cloud i don’t know but my homey is mostly offline.

#124

In case you did a factory reset on rc1 you need to revert to a stable version because the experimental flag is now turned off and you can’t turn it back on. I had the same problem. I also did a factory reset before the rc2 upgrade was available and it’s the only way to get it back running.

When you are in recovery and you get to the screen that says you are up to date press the ALT key and you should now get the option to revert to 1.x

When you are back to stable you can then upgrade to rc2 at once … remember to enable experimental upgrades before upgrading to v2


#125

My homey is back at 1.5.13. Let’s try again with the 2.0.0-rc.2 update. Thanks for the tip!

edit:
Upgrade done, homey: offline again :roll_eyes:


#127

It would be great if the Athom team could post a status update on the connection issue we are all experiencing. My homey says “rebooting” and has pretty much since the latest update. I’ve reset several times and all goes well until I try to connect through the app. The few times I have been able to connect, I have tried to add a device which never works and after a while I get disconnected again… Very frustrating…


#128

I had this too. My solution was to reinitiate the connection to homey from the router side.
App connects and homey is reachable and responsive.


#130

App is really cool, everything works much faster.
But still no connection to the cloud (sometimes yes, but mostly no).
IFTTT doesn’t work.
Need desktop app.


#131

What do you mean with “reinitiate the connection to homey from the router side”? I did disconnect homey from the Wifi, but that didn’t resolve the issue.


#132

I’m sure this is already covered but I can’t find it. How do I downgrade if I’m unable to connect to Homey?