Homey Community Forum

Homey auf einmal offline/Probleme danach

Welches Update macht Probleme? Bin noch auf 5.0.1 und trau mich schon lÀnger nicht mehr, ein Update zu installieren, solange alles problemlos funktioniert incl. Aqara.

@Undertaker da merkt man, wie unterschiedlich die Probleme sind. Ich habe die Aqaras neu angelernt und war begeistert, wie schnell dass auf einmal geht. Selbiges gilt fĂŒr Osram und Ikea.

Nun wird es seltsam, denn meine HUE habe ich nicht in den Homey bekommen. Mehrfach zurĂŒck gesetzt usw. keine Chance.

Der eine hat Probleme mit Shellys (ist mir auch neu), der andere mit Aqaras, usw. Das habe ich aber versucht rĂŒberzubringen. Es ist kein roter Faden zu erkennen, das ist ja das Problem.

Du sprichst aber wieder speziell das Thema Zigbee an, das ist aber nicht das eigentlich Problem dieses Threads. Deshalb meine Vermutung Homey/App/WLAN.
Mit meinen Aqaras habe ich ĂŒbrigens auch keine Probleme, weder vor den letzten FW Updates, noch danach.

Mit oder ohne Bridge?

Bei mir ging es ab v5.0.4, los.

Das hab ich erst gar nicht versucht. Laufen bei mir an der Hue Bridge und da bleiben sie auch.

@fantross erst ohne Bridge, die hatte ich zum Zeitpunkt noch nicht. Gestern nach 2h aufgegeben, ab in den Obi und ne Bridge geholt. Jetzt sind diese ĂŒber die Bridge im Homey, wie auch die Osram Flugs und Ikea Lampen. So kann ich wenigstens das Licht weiter nutzen, wenn Homey mal wieder ausfĂ€llt.

Ich habe:
15 Hue GerÀte
7 Ikea GerÀte
4 Innr GerÀte
4 Aqara GerÀte
2 Xiaomi GerÀte
1 Sunricher GerÀt
1 Lidl GerÀt
direkt ĂŒber Homey laufen.

Bis auf eine Homematic CCU3 und die Nuki Bridge (welche auch nicht direkt ĂŒber Homey laufen können) habe ich kein weiteres GateWay/keine weitere Bridge laufen.

Blöde frage: Wie hast Du versucht die Hue Lampen zu paaren? Wie bist Du vorgegangen?

Die Lampe mit dem Dimmer resettet. Dann der Pairing Vorgang im Homey gestartet und dann die Lampe angeschaltet, so wie immer.

Ok, so hab ich’s auch gemacht. Manche schalten die Lampe zuerst an und starten dann das Pairing. Die Hue Bridge erkennt die Lampe dann trotzdem, Homey aber nicht.
Was auch funktioniert ist das Pairing zu starten und dann die Lampe resetten.

Den Gedanken hatte ich auch. Das fĂŒhrte aber dazu, dass er den Dimmer angelernt hat :sweat_smile:

OK!? Bei mir hat’s bei einer Lampe funktioniert, welche ich per Schalter nicht aus-/anschalten konnte.

Nun bekomme ich die Ubiquity auch nicht mehr installiert. Hier kommt der Fehler:

Ein unbekannter Fehler ist aufgetreten [unknown_error]

Homey Neustart ohne Erfolg.

Was bekommst du nicht mehr installiert? Die App fĂŒr Unifi ?

1 Like

Richtig.

Die Unifi App wird gerade neu geschrieben, da sie nicht nur bei dir Theater macht:

1 Like

Der kleine lÀuft wieder. Komischerweise lÀuft die Anwesenheitserkennung, seit dem ich ihn neu eingerichtet habe, fast tadellos. Zwar nicht so schnell als wenn man mit WLAN Erkennung arbeitet aber immerhin.

Nun habe ich mich mein letztes Sorgenkind. Die Innr Outdoor LED Strip. Die bekomme ich weder in Homey noch in die Hue Bridge. Den Reset ĂŒber die Stromversorgung habe ich nur einmal geschafft. Dann habe ich festgestellt, dass man auch den Dimmer von Hue nutzen kann, wollen tun sie aber dennoch nicht.

Den Homey hatte ich sogar neben dem Strip aber kein Erfolg :neutral_face:

Ich hab nur zwei indoor Innr Stripes. Die lassen sich mit dem Hue Dimmschalter einfach zurĂŒck setzen. Ich gehe davon aus, dass du weißt wie das geht.
Als kleinen Tpp: Nach dem ZurĂŒcksetzen die Stripes vom Strom trennen, den Einlernprozess starten und dann erst Saft drauf geben.
Ich habe die Innr zwar an der Hue Bridge angemeldet bekommen, aber ein Farbwechsel war nicht möglich. Also wieder zurĂŒck zur Innr App, die allerdings bei einigen Lampen fehlerhaft ist und sich auch gerne urplötzlich komplett verabschiedet. Insbesondere die E 14 sind nahezu unbenutzbar. Ob der Outdoor Stripe zu den Problemkindern gehört, weiß ich leider nicht.
Leider muss ich ein weiteres Mal eine andere Firma loben. Seit die Innr am Conbee Stick hÀngen, funktioniert alles völlig sauber.
Ich hoffe, dass ich das vielleicht noch in diesem Leben auch mal von Homeys Zigbee behaupten kann :man_shrugging:.

Mal mit zwischengeschalteter Mehrfachsteckdose mit Ein-/Ausschalter probiert? Mit dem Netzteil bzw. dem Stecker der ins Netzteil geht den Takt hinzubekommen ist fast unmöglich.

@fantross danke fĂŒr den Tipp.

@Undertaker ja O und I drĂŒcken, so 12 sec und dann blinkt die LED Stripe wenn der Reset erfolgreich war.

Aber manchmal ist halt komisch. Als ich eure BeitrÀge gelesen habe, dachte ich mir probierst es einfach noch mal. Hue App auf, Suchvorgang gestartet, Strom drauf und tada sie wird sofort gefunden. Farbwechsel funktioniert auch. :grinning:

Verstehe ich nicht aber was soll’s, so nach dem x-ten Versuch an zwei Bridges.

Plug and play funktioniert nicht immer.
Bei fuck and stay, kann man manchmal auch Erfolg haben.
Vielleicht hat die Hue Bridge zwischenzeitlich ein Update bekommen, oder sie hatte einfach einen schlechten Tag.

1 Like