Homey Community Forum

Homey v5.0.0 (Stable Release)

Seriously!

PTP did some work. Some of the sensors( the ones closest to homey) still worked.
But most of the sensor where broken.

Hope homey see something in the logs

On the draw of the second post we ca see that some routers can transit by another router to reach Homey.
In this case are they counted as routers or as ED? Do this could allow to add more than 20 ‘plugged’ devices to homey?

Athom does not mention 20 as a limit, only 15 direct connections as a max but more routers and or end devices. So no hard maxima on both end devices or routers.

On my nodes page, all my ‘plugged ‘ devices (20) (excepted one without neutral ) appears as directly linked to the coordinator.

Would they appear like this if they were linked to the coordinator throught another router?
Is There a way or a tip to Know their status ?

Thanks!

Yes, I’m experiencing the same. Very annoying and I have not found a solution.

No, routers going through routers can be seen in the zigbee overview. Only about half of my routers are connected directly to Homey.

Routers can be connected to other routers and to Homey at the same time. The shortcoming of the visualisation that Homey uses is that it only shows one possible route for each device, whereas in reality a device can have multiple routes.

2 Likes

NON funziona IKEA perchè??

Si, funziona assolutamente, ma tienilo in inglese

If you could please keep the conversation in English as much as possible, then more people will be able to participate and help you. If you would rather not or can’t communicate in English then please check out Non-English boards/catregories:
https://community.athom.com/c/non-english

1 Like

IKEA lights don’t work

how can I do?

how can I do?

So you have this kind of route : 0-1(router)-2(router)?
In my zigbee overview my 20 routers seem to be directly connected to homey, only one switch (without neutral ) is connected throught another router.
Can you to see zigbee overview routes with V5?
I can’t … ( firmware updated 10 days ago…).

@Paolo_Borrometi They worked automatically for me. But the IKEA app needs some time to update itself. If you have a message on the timeline that the IKEA app was updated, try a restart. If it still does not work, unplug Homey for 15 minutes before restarting.

I have no IKEA app appeared in the timeline. What do I do?

As you can see on my timeline, it took only a few minutes. How does your timeline look?

There is not

Which IKEA app do you have installed? There are two.