Homey Community Forum

Homey v5.0.0 (Stable Release)

He probably means the test function on the developer page.

Did that, but still curious if anyone else managed to solve it himself/herself.

1 Like

I’ve seen a few messages that fixed it by removing the battery and re inserting it.

1 Like

The battery did not do the trick for me, but activating the learn / pushing the button next to the battery did!
Thanks for the push in the right direction

Good hear u worked this out.

Homey remembers the last state even if PTP.
For Fibaro motion sensors, just need to give them a shake.
For the door/window sensors, just need to open them up then close them back.
Tamper will then sort out after the tamper time lapses. Presuming the experimental app was installed before, ofc.

1 Like

They’ve decided that Google / Alexa are way better with voice recognition. Those services are now integrated in Homey, so it can sync and “talk” with the mentioned devices

And they are right.

3 Likes

@Dijker Briljant Geurt👍

with test I mean:

a) wake them up manually. For example by pushing the small taster of the device

and if this doesn’t help to show the roote

b) delete and include a device again

But of couse if everything work well with your devices you have to decide whether the effort is worth it just to show the zigbee roote.

Thanks for your reply

I did all the usual things like PtP, restart Homey and apps but no Zigbee route information. I won’t delete my devices because then I lose my flows. For now I rest my case and see what happens…

Very smooth update to 5.0… Many of my running apps got an update in the time after the update to 5.0.

I mostly use Zigbee devices (Aqara, Innr, Osram, Ikea), so the Zigbee rewrite was exciting for me. It work quite good for me, but 5.0 made it even better.

Long story short: I am happy!

1 Like

Hi MrFloppy and others,

thinking now about an control panel instead of google listening inside the house.

Do you know if there is a (touchscreen) control panel to use with Homey?

Last Friday I put version 5.0 on Homey.
Also installed the latest version for Zigbee devices.
The sensors that have a battery and that I can easily reach, woken up and clicked on interview, all neatly show a route.
Of the 25 devices in total, with and without battery, 4 have a direct connection to Homey and 4 devices with batteries have another ?. I can’t reach that devices at the moment. So i don’t know
there route.
I think the mesh network works fine.
The devices with a ? work without problems.

Out of the box Homey does not have it. Which is a shame.

But there is this: Homeydash.com, a Homey dashboard

Hard work of some of the excellent people of this community.

If this is not your cup of tea, have a look a this:

If you don’t need visuals a simple button can be just as satisfying.

1 Like

My kid doesn’t have a smartphone :yum:

The Ipad option is very cool…
Bookmarked it!

Why not? Isn’t the webapp good enough?

Edit: Geurt pointed me to the different types of Homey accounts.
When you create a guest account, and run my.homey.app with these credentials, all what’s possible is viewing, or starting stuff and controlling devices.
As pointed out bij @Dijker : support.athom.com/hc/en-us/articles/360012615814-How-to-add-manage-and-remove-user-accounts-on-Homey

Original post:
It isn’t fool/kids proof. Flows for instance are not read-only.

right, you got a point there. Still… I love it… :joy:

For guess they are

1 Like

I’m using a 9 y.o. Samsung 10" tablet. A bit too small for me but it is okay.