Homey Community Forum

Probleme mit Homey

#1

Bitte postet hier eure Probleme mit Homey. Die Community versucht sicher zu helfen.

1 Like
#2

Das trifft sich gut. Alles nicht tragisch aber vielleicht hat ja jemand einen Tip.

2 Probleme seit Homey Pro:

  1. ich bekomme den Xiaomi Aqara ErschĂĽtterungssensor nicht mehr angelernt

  2. LED Ring Collection funktioniert nicht mehr. Ich fand die Evil Red Eyes bei „Alarmanlage scharf“ schon echt cool.

#3

Die LED Ring Collection funktioniert aktuell nicht mit Homey Pro :confused:
Gibt schon topics dazu bei Github und hier im Forum.

#4

Danke! Ja, habe ich gesehen. Ich hoffe es wird gefixed. Ist wirklich ne super Funktion. Optischer Indikator fĂĽr viele Aktionen (Alarm, TĂĽrklingel, KellertĂĽr etc.)

#5

Ich möchte gerne das Mikrofon im Homey deaktivieren oder entfernen. Hat dies bereits schon jemand gemacht?

#6

In den Settings / Experiments gibt’s eine Option um das Built-in Microphone zu deaktivieren

1 Like
#7

He hallo…
Ich muss auch mal was fragen… Habt ihr auch solche Probleme mit dem Zigbee???

Teils sind Geräte nicht erreichbar oder Homey stellt total sinnlose Routen auf? (nimmt lieber einen weit entfernten Router an statt den in der Nähe)

Öfters ist auch zu erkennen das sich Geräte komplett verlieren (Fehler Code 205)

Den Homey habe ich auch schon umgestellt bzw. alle Geräte neu angelernt , keine Verbesserung.

Eine Anfrage an den Support an auch nix gebracht

Nutze Aqara, Osram und Innr… die Lampen laufen weiter über die Hue Bridge
Habt ihr vielleicht ne Idee?

1 Like
#8

Klingt mir nach einem zu “dünnen” Mesh oder Einfluss von WLAN, etc.
Habe meine Lampen auch an der Hue, aber noch einige Zigbee Geräte die das Netz stabil halten.

Routen sind für uns nicht zwangsläufig logisch, Signalstärke etc spielen auch eine Rolle, warum eine Route anders gewählt wird, als wir das machen würden.

#9

Hi Erik,
ich habe alle Hues an der Bridge, da meine Frau die all4hue App weiter bedienen will.
Alle Osrams sind direkt über Homey verbunden und funktionieren ohne nennenswerte Ausfälle.
Folgende Probleme können die Ursache sein.
Homey sehr nahe am Router?
Da Zigbee und Wlan beide 2,4 Mhz benutzen, kann ein Wlan stören. Bitte wechsle mal zum Testen den Funkkanal deines Routers und beobachte, ob es besser wird.
Osram Lampen sind bekannt schlecht zu repeaten. Was passiert, wenn du die Birnen tauscht? Osram nahe an Homey und die Anderen weiter entfernt.

#10

Hallo Danke für die Ideen das habe ich alles schon gemacht wlan Router ist im OG , Homey im EG … habe auch die Frequenzen geändert sowohl Router als auch hue Bridge , Osram Glühbirnen habe ich nur zwei alles restliche sind Osram plugs,

Bin eigentlich planlos wie ich es lösen kann :thinking: eventuell Handbohrmaschine noch andere Tipps für mich ? Auch die innr Steckdosen oder lightsstripes fallen sporadisch aus hier mal ein Bild vom Problem

#11

… es wird langsam schwierig.
Trenn bitte Homey mal mindestens 15 Minuten vom Netz. Du zwingst ihn damit das Mesh neu aufzubauen. Ich vermute einen Störer in deiner Umgebung. Prüf bitte mal alle Netzteile. Jedes einzeln herausziehen und prüfen, ob sich etwas verbessert. Ich hatte mal ein Netzteil einer LED Schreibtisch Lampe, dass mir alle Zigbees in seiner Nähe aus geknipst hat.

#12

Guten Morgen an alle,

Undertaker, danke für deinen Rat … das habe ich gemacht gestern Abend noch, aber ohne Erfolg… Die Routen bleiben gleich. Am Homey kann es nicht liegen oder ? ( Defekt??)

#13

Hi Erik,
jetzt wird es in der Tat schwer. Ich hab jetzt keine natürliche Erklärung für dein Problem.
Ich hab nur noch eine Idee um festzustellen, ob dein Homey das Problem ist. Nimm eine Lampe und stell sie mit einer Zigbee Birne drin direkt neben Homey. Jetzt lösch sie aus dem Homey und melde sie neu an.
Die Birne sollte jetzt repeaten. Lass sie neben Homey stehen und beobachte, ob es besser wird. Wenn ja, sendet Homey nicht richtig und du solltest ihn reklamieren. Wenn nein, stört irgend etwas. Ich tippe immer noch auf ein Netzteil, dass dir die Reichweite versaut.

#14

Ich habe das Problem das homey nach unbestimmte Zeit und Ereignis unabhängig einfach offline geht.
Wenn das passiert kann ich per app nicht mehr zugreifen und alles was von extern kommt (webhook) erreicht ihn nicht mehr.
Interne schaltungen funktionieren wie gehabt.

Es hängt nicht mit einem Update zusammen (war die erste Vermutung)

Unabhängig davon vergisst homey regelmäßig verschiedene Lampen die räumlich sogar sehr nahe stehen (Bewegung erkannt 2 Lampen sollen angehen, er schaltet nur eine)
Oder er vergisst Lampen auszuschalten.

Waf sinkt. Ich komme von homee und bin dort wegen Unzuverlässigkeit weg. Wenn homey so weiter macht Wechsel ich zurück. Dann ist es genau so unzuverlässig aber wenigstens ist alles ordentlich deutsch und die Apps sehen nach was aus.

#15

Hallo Undertaker, Danke fĂĽr den Tipp ich probiere es nochmal am we aus wie du es gesagt hast und meld mich da nochmal

#16

Hatte ich auch. Bei mir war die App Heimdall und der MQTT-Broker schuld. Seit die Apps runter sind kein Ausfall mehr.

Da kann ich schlecht helfen. Alle meine Hues habe ich ĂĽber die Hue Bridge an Homey, Ausfall 0,0 %
Die Osrams und Osram Plugs laufen direkt über Homey Zigbee. Auch hier keinerlei Ausfälle.

Homey und Homey Pro Firmware v2.0.5 experimental. App beta 2.1.2.281
Hatte auch einen homee und bei mir sind nach dem vollständigen Umzug auf Homey fast keine Probleme mehr vorhanden.

#17

Nochmal kurz zu dem LED-Ringcollection Problem, dass die App nur unter homey Pro nicht läuft.

Ist das echt so?
Also auf dem normalen homey läuft sie auch nicht nach Reboot oder PTP.

Man muss sie immer erstmal deaktivieren unter Apps und danach wieder anschalten. Dauert lange, kommt auch manchmal ne Fehlermeldung, aber die App läuft dann dennoch.

Nur eben nicht ohne diesen Workaround. Aber das wurde schon versucht? Sorry keine Zeit alles zu lesen, falls schon probiert, dann vergessen :joy:

#18

Aktuell besteht ja immer noch das Problem mit dem Memory Leak. Ob es in der 2.0.5. schon behoben wurde, weiĂź ich leider nicht. Athom ist da dran und gibt brav Status Updates.
Klar ist mir damit nicht geholfen, aber ich weiĂź das etwas passiert. Wusste ich bei der Konkurrenz nie :thinking:

Mein Homey Pro läuft zu 80% ohne das Problem…in 20% der Fälle kommt es nach einem Reboot zu dem Memory Leak und der Speicher läuft voll. --> Schaltungen werden langsam bzw. kommen nicht mehr durch.

#19

Also wenn ich eins sagen kann nach über drei Jahren homey, dann das genau solche Probleme immer wieder während der stetigen Weiterentwicklung homeys auftreten. Gerade bei experimentellen Updates. Ich habe aber schnell realisiert, dass das Athom-Team dauernd dran arbeitet, die Knutschkugel weiter zu bringen und die entstehenden Probleme währenddessen natürlich auszuräumen.

Mit vielleicht 6 oder 7 verschiedenen Funkstabdards onboard ist dieses Unterfangen sehr fragil. Dennoch schaffen die Jungs das.

Nur: wir als User müssen leider manchmal somit kleinere Rückschläge einstecken. Was vorher super lief, rumpelt auf einmal oder geht gar nicht mehr. Ok, soll nicht so sein und ist bestimmt nicht gewollt. Aber nach meiner Erfahrung eben auch zügig behoben (ein wenig Geduld und Issue Reporting vorausgesetzt )

Das sind subjektive Erfahrungen meinerseits.

#20

Also heimdal hab ich auch. Habe es jetzt mal ausgeschaltet. Mal beobachten ob das mit dem offline gehen besser wird.
Ich habe was Licht und rolladen angeht eine reine zwave Umgebung. (nur eine zigbee Lampe ) das da sachen vergessen werden und die Reaktionszeiten unterirdisch sind stört auch. Wenn ich das nicht in den Griff bekomme bleiben noch direkte Assoziationen oder ein bridge Wechsel