Homey Community Forum

Sonos flow card error

Sinds een dag of 2 heb ik het probleem dat de sonos flow niet meer werkt
krijg de melding flow card error (415) heeft iemand een oplossing hiervoor ?
alvast thx

Ik krijg ook een foutmelding als ik de Sonos apparaten via de app van Homey (apparaten) wil bedienen. Wellicht een groter probleem?

Hetzelfde probleem hier. Ik krijg dezelfde error als ik via de app m’n SONOS wil starten of pauzeren. Verwijderen en opnieuw toevoegen van speakers helpt niet, ook het opnieuw installeren van de app of het herstarten van de Homey niet.

Heeft iemand dit al gemeld bij Athom? Dit is een app van Athom, dus ik neem aan dat zij dit op zullen moeten lossen?

Als het goed is is het gemeld ja. Maar je staat vrij om het nog een keer te melden. Dan weet je het zeker.

Gedaan!

1 Like

Welke error bedoelen jullie? (Niet de foutcode)Wat werkt niet? Zit op Sonos app 5.0.11 en Homey 2.5.2. Vooralsnog lijkt hier alles te werken.

Ik had toevallig laatst een flow geschreven die controleert of een bepaalde Sonos speaker muziek afspeelt. Ook die gaf problemen.

Simpel voorbeeld. Als ik op het icoontje van een speaker druk, hoort die te wisselen tussen afspelen en pauzeren. Dat werkt niet meer. Ik heb mijn flows niet meer getest, maar als die bij anderen niet meer werken, zal dat bij mij ook wel het geval zijn gok ik.

Ik heb ook hetzelfde probleem sinds gisteren.
Als ik een Sonos Play:1 of Play:3 via Homey aan wil zetten (Play), dan krijg ik de melding "Er ging iets fout, probeer het later opnieuw. (415, unsupported media Type).
Ik kan wel het geluid harder en zachter zetten en het geluid dempen. Stoppen en starten werkt niet.

Op de Sonos heb ik een QMusic streem aan staan. Via de Sonos app gaat alles goed.

Kan dit iets te maken hebben met een recentelijke Sonos update?

Ik gebruik Homey versie: 2.5.2 en Sonos app versie: 5.0.11

Exact dat. Starten en stoppen / of pauzeren leidt tot die foutmelding.

Ik heb het probleem bij Athom aangemeld.

Ook hier idd dezelfde foutcode. Druk nooit op pauze/play vandaar mijn vraag. Groeperen, play, pauze volume gaat allemaal via flows.

Nieuwe versie is beschikbaar even installeren en het werkt weer

Klopt, heb de nieuwe versie nu ook en het werkt weer. Snelle fix, dat moet gezegd worden

Bij mij werkt het na de Sonos app update ook weer.

Hier ook weer ,maar echt kan het systeem ook eens lekker stabiel blijven
Het is elke keer na een update afwachten of er niks mis gaat

Over welke update heb je het hier?

Je kunt homey maar weinig kwalijk nemen als sonos zijn api verandert, toch?

Ik lees op andere home automation forums niks over veranderde API’s. Het werkt ook nog prima voor mij in Home Assistant, terwijl die niet recent geupdate is.