Homey Community Forum

Fibaro fgs 224 inclusion problems

There is a new test version available:

Bildschirmfoto 2021-04-19 um 13.58.57

Btw. after updating the app, you have to reinclude the device.
An app update cannot change a device from a “Basic Device” to the correct device.

Hi,

I have also added an issue. I think it is important that they realize that many peoples have the issues.

The answer :
"Thank you for reaching out to Athom support!

This issue is already reported by other users and Development is working hard to fix this issue.

We hope to resolve this problem with the next update of Fibaro. I have had contact with development and they are currently looking into your issue. The update is expected within the next two weeks!"

2 weeks… I hope it is true.

Yeah mate i know thats the version i am running and yep delete and re add each time

Have had to edit my flows that have this device about 10 times now from testing each version :joy:

Hoping a new version is out soon :crossed_fingers:t4:
Thanks

This morning my app was udated to version 3.0.14
Result: only the left switch is responding, right switch: Missing capability listener onof
We are halfway.

I confirm Rob’s findings. Left switch OK, right no capability.

I want to confirm this as well! I’m very happy to be able to use the switch now.

Just found out that if you include the Fgs224 unsecure trough the walli method both Q1 and Q2 work!

Only problem I see is that the module also is supposed to be used as an relay switch.
So i’m missing the auto off function under the advance settings tab.

If i put the raw parameters 150,1,2;152,2,10
Then the module works as an relay and auto switches off after 1sec.
But then the button does not switch back off…

Just a quick question due to my lack of knowledge. Could you tell me why/when the auto off function is used? As a relay its on/open or off/closed right?

A relay is used for like a automatic garage door.
The door opens when a pulse is given. That’s where the auto off is used for. For a short pulse when you push the button.
When the relay stays on the door keeps opening and closing.

1 Like

Got confirmation that Athom is working (again) on this problem.
The app should be OK now but the problem is with the firmware of Homey.
Within a few weeks it should be solved.
Fingers crossed.

Hi
What do you mean by “through the walli method?”
Thanks for your explaination

If you want to include the Fibaro SmartModule unsecure, then you have to choose one of the Walli devices out of the device overview, e.g. the Fibaro Walli Switch, instead of the Fibaro SmartModul while including process.
The Fibaro SmartModule will still be detected and included correctly as SmartModule, but unsecured.

With this method you can include all Z-Wave devices (no matter from which manufacturer) unsecure.

The main advantage of including all Z-Wave devices unsecure is the lower Z-Wave data traffic. The Z-Wave mesh becomes more stable and switching operations faster.

I have tested the new version of homey firmware.(6.1.0)'published 2 days ago.
The issue is still here : only one switch is working.

Indeed only 1 switch works unfortunately…
As well a the “kortstondige schakelaar” settings doesn’t seem to have any effect (so cannot act as a push button)

They didn’t say it would be this release. The estimate was about 4 weeks. So probably the next.

1 Like